Valutazione 4.87/ 5 (100.00%) 5838 voti

Guide: passo per passo

Condividi:        

Il foglio elettronico di OpenOffice:Calc

Generale
PREMESSA: se non conoscete il significato di qualche parola consultate il nostro Glossario.
4. Funzioni e formule

Formule con riferimenti di cella

Da tastiera selezionare la cella in cui si vuole visualizzare il risultato:
a) Digitare il simbolo di uguale (=)
b) Selezionare la cella in cui si trova il primo numero da calcolare>Digitare l’operatore matematico (+, -, *, /)
c) Selezionare la cella in cui si trova il secondo numero da calcolare e così via fino all'ultimo >Invio.
Nel caso si dovesse eseguire lo stesso calcolo per più celle basterebbe scrivere nella barra della formula ad esempio in caso di somma: =A1+A2>invio e poi trascinare fino ad An oppure utilizzare la funzione Somma.
=SOMMA(A1:An)
dove n è la cella che contiene l'ultimo numero da sommare.
Esempio:


Funzione SE

Selezionare la cella in cui si vuole visualizzare il risultato:

1. Inserisci >Funzione >Selezionare la categoria Logiche >Selezionare la funzione Se >OK >Inserire il criterio. Ad esempio, se il valore della cella A1=1 vogliamo che nella cella A2 venga visualizzato "è gennaio" oppure se la condizione non sarà verficata vogliamo che sia visualizzato “non è gennaio” e quindi scriveremo così:
= SE (A1=1;”Gennaio”;”non è Gennaio”)
2. Cliccare sul pulsante Pilota automatico di funzione >Selezionare la categoria Logiche>Selezionare la funzione Se >OK >Inserire il criterio.
Esempio:


Nel caso in cui non fosse specificato il valore che vogliamo ottenere (ad esempio non scriviamo “è gennaio” il valore restituito dalla funzione sarà o “VERO” o“FALSO”).





Generale: klizya [0 visite dal 15 Maggio 06 @ 23:01 pm]