Valutazione 4.87/ 5 (100.00%) 5838 voti

Guide: passo per passo

Condividi:        

Il foglio elettronico di OpenOffice:Calc

Generale
PREMESSA: se non conoscete il significato di qualche parola consultate il nostro Glossario.
3. Le operazioni più comuni

Inserire un numero, una data o del testo
1. Selezionare la cella in cui si vuole inserire del testo >Digitare il testo > Invio
2. pulsante Accetta sulla barra della formula.
Selezionare celle, righe, colonne

Una cella: cliccare sulla cella.
Celle vicine: cliccare e tenendo premuto il tasto sinistro trascinare sino al punto desiderato.
Riga o colonna cliccare sull’intestazione della riga o della colonna.
Righe o colonne vicine cliccare sull’intestazione della prima riga o colonna da selezionare e, tenendo premuto il tasto sinistro, trascinare la selezione sino al punto desiderato.

Selezionare tutto il foglio di lavoro

Cliccare sul quadratino posto in alto a sinistra del foglio tra l’intestazione della prima colonna e l’intestazione della prima riga (es. A1).

Inserire righe
1. Selezionare la riga precedente a quella che si vuole inserire e Inserisci >Righe.
2. Selezionare la riga successiva a quella che si vuole inserire e Tasto destro >Inserisci righe.
3. cliccare in modo prolungato sul pulsante Inserisci celle sulla barra degli strumenti
4.cliccare sul pulsante Inserisci righe.
Inserire colonne
1. Selezionare la colonna successiva a quella che si vuole inserire e Inserisci >Colonna.
2. Selezionare la colonna successiva a quella che si vuole inserire e Tasto destro >Inserisci colonna.
3. cliccare in modo prolungato sul pulsante Inserisci celle sulla barra degli strumenti >Inserisci colonne.
Cancellare righe o colonne
1. Selezionare la riga o la colonna da eliminare >Modifica >Elimina righe o Elimina colonne.
2. Selezionare la riga o la colonna da eliminare >Tasto destro >Elimina righe o Elimina colonne.
Modificare l’altezza delle righe o la larghezza delle colonne
1. Selezionare le righe o le colonne da modificare >Formato >Riga (o colonna)> Altezza(o larghezza) >Inserire il valore.
2. Posizionarsi col puntatore tra l’intestazione della riga o della colonna da modificare e quella successiva e trascinare finchè non si raggiunge l’altezza desiderata.
Aggiungere dati in una cella
1. Selezionare la cella > cliccare nella barra della formula>Posizionare il cursore nel punto in cui si desidera inserire il testo >Inserire il testo >invio.
2. cliccare all’interno della cella >Posizionare il cursore nel punto in cui si desidera inserire il testo >Inserire il testo >Invio.
Annullare le ultime operazioni
1. Modifica >Annulla.
2. pulsante Annulla
3. Ctrl + Z.
Ripristinare le operazioni annullate
1. Modifica >Ripristina.
2. pulsante Ripristina
3. Ctrl + Y.
Copiare o spostare celle

Selezionare la cella o le celle che interessa copiare o spostare ( tagliare) e poi:
1. Modifica >Copia (o taglia)>Selezionare la cella del foglio di lavoro in cui si desidera duplicare i dati Modifica >Incolla.
2. cliccare sul pulsante Copia (o taglia)>Selezionare la cella del foglio di lavoro in cui si desidera duplicare i dati > cliccare sul pulsante Incolla
3. tasto destro Copia(o taglia) >Selezionare la cella del foglio dilavoro in cui si desidera duplicare i dati >tasto destro Incolla.
4. Ctrl+ C(o Ctrl + X per tagliare)>Selezionare la cella del foglio di lavoro in cui si desidera duplicare i dati >Ctrl + V.
Cancellare il contenuto di una cella

Selezionare la cella e poi :
1. >Modifica >Elimina contenuti >Selezionare ciò che si desidera cancellare (tutto, contenuto, formato, ecc.) > ok.
2. Selezionare la cella >Canc >Selezionare ciò che si desidera cancellare (tutto, contenuto, formato, ecc.) >ok.
Trovare o sostituire

Inserire quanto si vuole cercare e:
1. Modifica >Cerca e sostituisci >cliccare su CERCA.
2. Ctrl + B >Inserire la parola o frase da cercare > cliccare su CERCA.
Se si vuole sostituire:
1. “Sostituisci con” > cliccare su CERCA >Confermare tutte le volte con 1 cliccare su SOSTITUISCI o sostituisci tutto a seconda delle esigenze.
2. Tastiera Ctrl + B e seguire il procedimento del punto 1.
Ordinamento dati (crescente/decrescente)

Da tenere presente che se si selezione una sola colonna solo quella verrà ordinata e quindi, se ci sono dati corrispondenti nelle altre colonne, tale corrispondenza verrà persa.
Selezionare le colonne da ordinare:
1. Dati >Ordina >>Selezionare crescente o decrescente) >ok.
2. Cliccare sul pulsante per crescente oppure decrescente.Riempimento automatico
a)Selezionare la cella o le celle da duplicare o di cui continuare la serie (ad esempio una serie numerica, i giorni della settimana,ecc.).
b) cliccare sul quadratino di riempimento (in basso a destra della cella e verificare che il puntatore abbia la forma di +).
c)Trascinare tenendo premuto il tasto sinistro >Rilasciare il tasto nel punto desiderato.
Esempio:


Inserire un nuovo foglio di lavoro

Selezionare la posizione della nuova tabella (che poi sarebbe il foglio di lavoro e infatti se guardate a sinistra della barra di scorrimento orizzontale non vedrete scritto come in Excel foglio1,..2, ecc ma tabella1,..2, ecc):
1. Inserisci >Tabella >>Digitare il numero di tabelle da creare > inserire il nome della nuova tabella >ok.
2. Con il Tasto destro Inserisci tabella >Digitare il numero di tabelle – inserire il nome della nuova tabella >ok.
Rinominare un foglio di lavoro

Dopo aver aperto il foglio da rinominare:
1. Formato >Tabella >Rinomina >Inserire il nuovo nome >ok.
2. cliccare tasto destro sull’etichetta del foglio >Rinomina tabella >Inserire il nuovo nome >ok..
Eliminare un foglio di lavoro

Dopo aver aperto il foglio da eliminare:
1. Modifica >Tabella >Elimina >Sì.
2. cliccare tasto destro sulla linguetta del foglio >Elimina tabella >Sì.
Copiare o spostare un foglio di lavoro

Dopo aver aperto il foglio copiare:
1. Modifica >Tabella >Sposta/Copia >Selezionare il documento in cui si vuole inserire la copia >Stabilire la posizione del nuovo foglio copiato >opzione Copia >ok.
2. cliccare col tasto destro sulla linguetta del foglio> Sposta/Copia tabella >Selezionare il documento in cui si vuole inserire la copia >Stabilire la posizione del nuovo foglio copiato – Selezionare l’opzione Copia >ok.


Generale: klizya [0 visite dal 15 Maggio 06 @ 23:01 pm]