Valutazione 4.87/ 5 (100.00%) 5838 voti

Guide: passo per passo

Condividi:        

Il foglio elettronico di OpenOffice:Calc

Generale
PREMESSA: se non conoscete il significato di qualche parola consultate il nostro Glossario.
2. Le prime operazioni da compiere

Vediamo ora di imparare a muoverci tra i menu ed a compiere le operazioni basilari di seguito elencate tenendo conto che quanto descritto ha lo scopo di consentire a un utente inesperto di poter cominciare a usare questo applicativo.
Da tenere presente che, in caso di elenco numerato, ogni opzione proposta dà lo stesso risultato a seconda che la scelta sia effettuata da menu , da clic del mouse, da pulsante o da tastiera:


Avviare il programma

applicazioni >Office> OpenOffice.org Calc.

Chiudere il programma

1. File > Esci.
2. pulsante Chiudi
3. Alt + F4.
Aprire uno o più fogli elettronici

1. File >Apri >Selezionare uno o più file > Apri.
A questo proposito è bene sottolineare che il file si apre nella cartella Home e quindi, se il file da aprire si trova in un'altra, cartella sarà necessario utilizzare il percorso corretto.
2. pulsante Apri >Selezionare uno o più file > Apri.
3. Ctrl + O.
Creare un nuovo foglio elettronico

1. File >Nuovo> Foglio elettronico.
2. pulsante Nuovo
3. Ctrl + N.
Salvare un foglio elettronico

File> Salva con nome
Digitare il nome del file e selezionare la cartella nella quale si vuole salvare poi cliccare su SALVA (a seconda delle esigenze si può anche modificare il formato).

Salvare le modifiche apportate ad un foglio elettronico
1. File >Salva.
2. cliccare sul pulsante Salva
3. Ctrl + S.
Chiudere una cartella di lavoro

File >Chiudi.
cliccare sul pulsante Chiudi documento in alto a destra sulla barra dei menu.

Ingrandire o rimpicciolire la visualizzazione della pagina

Visualizza >Zoom e scegliere quanto si vuole ingrandire Oppure basta un cliccare sulla percentuale di zoom che si trova sulla barra di stato.

Personalizzare le barre degli strumenti

Visualizza >Barre dei simboli e Selezionare la barra da inserire o disinserire oppure cliccare su una delle barre >Selezionare la barra da inserire o disinserire.


Generale: klizya [0 visite dal 15 Maggio 06 @ 23:01 pm]