Valutazione 4.87/ 5 (100.00%) 5838 voti

Guide: passo per passo

Condividi:        

Elaborazione testi con Open Office:Writer

Generale
PREMESSA: se non conoscete il significato di qualche parola consultate il nostro Glossario.
4. Formattazione

Modificare il tipo di carattere
1. Selezionare il testo --> Formato --> Carattere -->Scegliere il tipo di carattere --> OK.
2. Selezionare il testo --> Scegliere il tipo di carattere dal pulsante Nome del carattere
3. Selezionare il testo --> cliccare sul tasto destro --> Carattere -->Scegliere il tipo di carattere --> OK.Modificare la dimensione del carattere
1. Selezionare il testo --> Formato --> Carattere -->Scegliere la dimensione del carattere --> OK.
2. Selezionare il testo --> Scegliere la dimensione del carattere tramite il pulsante Dimensione
3. Selezionare il testo --> Tasto destro del mouse --> Carattere -->Scegliere la dimensione del carattere --> OK.Modificare la formattazione del carattere
1. Selezionare il testo --> Formato --> Carattere -->Scegliere lo stile --> OK.
2. Selezionare il testo --> Scegliere lo stile tramite i pulsanti: grassetto, corsivo e sottolineato.
3. Selezionare il testo --> Tasto destro del mouse --> Carattere -->Scegliere lo stile --> OK.
4. Selezionare il testo --> Scegliere il formato Ctrl + G per il grassetto, Ctrl + I per il corsivo e Ctrl + U per il sottolineato.
Applicare la modifica maiuscole/minuscole

Selezionare il testo --> Formato -->Maiuscole/Minuscole --> Selezionare il formato.

Modificare il colore del carattere
1. Selezionare il testo --> Formato --> Carattere -->scheda Effetto carattere --> Scegliere il colore dal menu del campo “Colore carattere” --> OK.
2. Selezionare il testo --> Scegliere il colore dal menu del pulsante Colore carattere
3. Selezionare il testo --> Tasto destro --> Carattere --> scheda Effetto carattere --> Scegliere il colore --> OK.Applicare uno stile
1. Selezionare il testo --> Formato --> Stilista --> doppio clic sullo stile che si desidera --> Chiudere la finestra “Stilista”.
2. Selezionare il testo --> 1 clic sul pulsante Mostra/nascondi stilista --> 2 clic sullo stile
3. che si desidera --> Chiudere la finestra “Stilista”.
4. Tasto F11 --> doppio clic sullo stile che si desidera --> Chiudere la finestra “Stilista”.Eliminare un’interruzione di riga

Posizionare il cursore davanti al simbolo di interruzione di testo e premere il tasto Canc o Backspace della tastiera.

Allineare il testo
1. Selezionare il testo --> Formato --> Paragrafo --> scheda Allineamento --> Scegliere l’allineamento che si desidera (Sinistro, Destro, Centrato o Giustificato) --> OK.
2. Selezionare il testo --> Scegliere l’allineamento che si desidera tramite i pulsanti: Sinistro, Centrato, Destro e Giustificato.
Applicare un’interlinea

Selezionare il testo --> Formato --> Paragrafo --> Scegliere dal menu il campo “Interlinea” e quella che si desidera--> OK.

Tabulazione

Selezionare il testo --> Formato --> Paragrafo --> la scheda Tabulazione --> Inserire il valore della tabulazione --> Scegliere il tipo di allineamento --> Selezionare il tipo di carattere di riempimento --> OK.

Inserire un elenco puntato o numerato

Selezionare il testo --> Formato --> Elenchi puntati e numerati --> Selezionare la scheda Punti (per l’elenco puntato) oppure Selezionare la scheda Tipo di numerazione (per gli elenchi numerati)-->Scegliere il tipo di simbolo --> OK.
Oppure clic sul pulsante Elenco puntato o Numerazione

Inserire i numeri di pagina

Posizionare il cursore nell’intestazione o nel piè di pagina --> Inserisci Comando di campo -->Numeri di pagina.

Applicare un bordo ad un paragrafo

Selezionare il testo --> Formato --> Paragrafo --> scheda Bordo --> Scegliere il tipo di bordo tra i predefiniti, lo stile e il colore della linea, la distanza dal contenuto, la posizione ed il colore di un’eventuale ombra --> OK.

Applicare uno sfondo ad un paragrafo

Selezionare il paragrafo --> Formato --> Carattere -->Aprire la scheda Sfondo --> Scegliere il colore -->OK.

Modificare le dimensioni del foglio

Formato --> Pagina --> scheda Pagina -->Attraverso il menu del campo “Formato” selezionare il formato che si desidera o impostare un formato personalizzato digitando i valori nei campi “Larghezza” e “Altezza” --> OK.

Modificare i margini del documento

Formato --> Pagina --> Selezionare la scheda Pagina--> Inserire i valori dei margini nei campi “A sinistra”, “A destra”, “In alto” e “In basso” --> OK.

Inserire un’interruzione di pagina
1. Posizionare il cursore nel punto in cui si desidera inserire una nuova pagina -->Inserisci --> Interruzione manuale --> Interruzione pagina --> OK.
2. Ctrl + Invio.Eliminare una interruzione di riga

Posizionare il cursore dopo l’ultimo carattere prima dell’interruzione di pagina e premere il tasto Canc o Backspace della tastiera.

Visualizzare l’intestazione e il piè di pagina

Visualizza --> Margini.

Inserire un’intestazione

Inserisci --> Riga d’intestazione --> Standard -->Inserire l’intestazione (o un campo).

Inserire un piè di pagina

Inserisci --> Piè di pagina --> Standard --> Inserire l’intestazione (o un campo).


Generale: klizya [0 visite dal 24 Gennaio 06 @ 00:01 am]