Valutazione 4.87/ 5 (100.00%) 5838 voti

Guide: passo per passo

Condividi:        

Elaborazione testi con Open Office:Writer

Generale
PREMESSA: se non conoscete il significato di qualche parola consultate il nostro Glossario.
1. I primi passi

Una valida alternativa al pacchetto Office di Microsoft è offerta da OpenOffice, un pacchetto open source completamente gratuito, di facile utilizzo, perfettamente compatibile con Microsoft Office (qualche problema si riscontra solo con la versione 97). Lo trovate nella versione per Windows e Linux a questo indirizzo:
http://www.openoffice.org/
anche in italiano.
In particolare questa guida è rivolta all’uso di Writer che è l’equivalente di Word e vi accorgerete come le differenze siano minime. Vediamo di imparare a muoverci tra i menu e a compiere le seguenti operazioni basilari (da tenere presente che, in caso di elenco numerato, ogni opzione proposta dà lo stesso risultato a seconda che la scelta sia effettuata da menu, da pulsante o da tastiera):

Avviare il programma

Con Ubuntu
Applicazioni--->ufficio--->OpenOffice.org2 Writer
Se per praticità voleste l'applicativo sul desktop basta cliccare col tasto destro del mouse sul nome dell'applicazione e scegliere l'opzione--->aggiungi questa icona di avvio al desktop.

Chiudere il programma
1. File ---> Esci.
2. Pulsante Chiudi (X)
3.Tasto dx sulla barra del titolo e Chiudi.
4. Tastiera Ctrl + Q o Alt + F4.
Aprire uno o più documenti
1 .File ---> Apri----> Selezionare uno o più file--->APRI.
2. Pulsante Apri --->Selezionare uno più file --->APRI.
3. Ctrl + O.Creare un nuovo documento
1. File ---> Nuovo ---> Documento di testo.
2. Pulsante Nuovo
3. Ctrl + N.Salvare un documento
1. File ---> Salva con nome Digitare il nome del file -->Aprire la cartella in cui salvare il file --> SALVA.
2. Salvare le modifiche apportate a un documento
3. File --> Salva.
4. pulsante Salva documento
5. Ctrl + S.Spostarsi tra documenti
1. Finestra --> Selezionare il file che si desidera visualizzare.
2. ALT + TAB.Attivare la Guida in linea
1. cliccare su ? --> Indice --> Scegliere tra :Cerca, Segnalibro, Contenuti, Indice.
2. F1 --> Scegliere la modalità di ricerca (Cerca,Segnalibro, Contenuti, Indice).Modificare la visualizzazione di una pagina

Con il documento aperto:Visualizza --> Zoom --> Selezionare la percentuale d’ingrandimento che ci interessa --> OK oppure doppio clic sull’indicatore posto sulla barra di stato.

Se proseguirete nella lettura sarete in grado di ottenere un documento perfetto e volendo, di muovervi tra i menu per imparare nuove funzionalità, oltre a poter usare senza problemi (perché no?) anche Microsoft Word.



Generale: klizya [78.410 visite dal 24 Gennaio 06 @ 00:01 am]