Valutazione 4.87/ 5 (100.00%) 5838 voti

Guide: passo per passo

Condividi:        

Convertire una cassetta in CD

Generale
PREMESSA: se non conoscete il significato di qualche parola consultate il nostro Glossario.
6. Esportare le tracce audio

Una volta che avete realizzato il vostro progetto e, dopo averlo ascoltato, siete soddisfatti del risultato ottenuto, non vi resta che esportare i brani. E' meglio esportare i file audio in formato Wav, in quanto questo formato non compresso e quindi mantiene tutte le caratteristiche del brano originale. Per esportare la traccia in formato Wav basta selezionare Esporta come WAV... dal menu File, selezionare la posizione dove salvare il file e assegnargli un nome.
Se invece preferite esportare le tracce in formato Mp3 (perch ad esempio volete realizzare una compilation Mp3) potete farlo direttamente selezionando Esporta come MP3... sempre dal menu File.
Nota: per esportare i brani in formato Mp3 bisogna dire al programma di utilizzare il codec Lame; potete trovare questo codec compreso nel pacchetto K-Lite CodecPack.
Per impostare il programma per l'utilizzo del codec Mp3 andare in Preferenze (menu Modifica - Preferenze) e quindi selezionate il tab Formati file. In Preferenze esportazione MP3 premete il tasto Cerca libreria e indicate il percorso della libreria richiesta (se non sapete dov' installata potete utilizzare la ricerca file con il nome della libreria).


Generale: hydra [0 visite dal 14 Marzo 06 @ 00:01 am]