Valutazione 4.87/ 5 (100.00%) 5838 voti

Guide: passo per passo

Condividi:        

Convertire una cassetta in CD

Generale
PREMESSA: se non conoscete il significato di qualche parola consultate il nostro Glossario.
5. Realizzare le tracce audio

Ovviamente, realizzando un cd, è bello avere le canzoni divise, in modo da poter scegliere quella che ci piace, realizzando un vero e prorio cd musicale; quindi prima di registrare il cd dobbiamo darci all'editing audio.
Le operazioni da effettuare sono essenzialmente 2:
rimuovere il rumore di sottofondo (il fruscio)
dividere il brano in tracce
Nota: ricordatevi di lavorare su delle copie, in modo da poter sempre tornare all'originale in caso il risultato non vi soddisfacesse.

Rimuovere il rumore di sottofondo
La rimozione del rumore di sottofondo è un'operazione delicata; questo significa che il risultato dipende moltissimo dall'entità del rumore: se è un rumore appena percettibile il risultato finale sarà buono, se il rumore invece è piuttosto alto e diffuso il risultato non sarà poi così buono. Ovviamente esistono dei filtri che operano in modo del tutto automatico la rimozione del rumore, e anche Audacity ha un filtro di questo genere; per utilizzarlo basta selezionare tutta la traccia audio e poi scegliere Rimozione rumore dal menu Effetti. Qui una volta dato un esempio del rumore che si vuole rimuovere è possibile far rimuovere automaticamente quel rumore dalla traccia audio; c'è da dire inoltre che i risultati migliori si ottengono con dei prodotti a pagamento, in quanto i filtri che questi prodotti utilizzano sono molto più elaborati e complessi.
La rimozione del rumore, come del resto tutti gli altri filtri ed effetti che è possibile applicare (come ad esempio l'equalizzazione), è meglio utilizzarla quando si ha ancora la traccia intera, in modo da avere un effetto uniforme.

Dividere il brano in tracce
La divisione del brano in tracce può essere fatta con vari metodi, di seguito ne spieghiamo uno che è piuttosto semplice: il concetto si basa sul taglia-incolla, quindi è molto importante lavorare su una copia del brano originale.
Partendo dalla prima canzone che si vuole creare, semplicemente si seleziona con il cursore la parte di brano che contiene tale traccia, evitando di includere gli spazi (quindi quelli tra le varie canzoni ma anche quelli a inizio/fine cassetta); una volta che la traccia è stata selezionata si può tagliarla premendo la combinazione di tasti Ctrl-X o selezionando Taglia dal menu Modifica. Ora non ci resta che aprire un nuovo progetto selezionando Nuovo dal menu File (o premendo la combinazione di tasti Ctrl-N) e quindi incollare la traccia, premendo la combinazione di tasti Ctrl-V oppure scegliendo Incolla dal menu Modifica. A questo punto abbiamo il nuovo progetto che contiene la traccia desiderata (che andremo a salvare), mentre il vecchio progetto contiene tutta la registrazione meno la traccia appena tagliata. Questo metodo risulta molto utile soprattutto quando si ha una registrazione che non ha spazi tra le varie canzoni (come ad esempio una registrazione dal vivo o una compilation di musica dance, che solitamente ha le tracce mixate tra loro), in questo caso l'utilità del metodo sta nel fatto che non si rischia di perdere pezzi di brano, in quanto una volta tagliato il primo brano il successivo inizierà esattamente da dove è stato interrotto l'altro.
Un altro metodo che è un po' più laborioso consiste nel creare una traccia singola e poi fare in modo che le varie tracce vengano create automaticamente durante la masterizzazione, come spiegato in questa guida. Se decidete di utilizzare questo secondo metodo dovete innanzitutto rimuovere i vari spazi dal brano originale, quindi annotarvi i "punti di interruzione" tra le varie canzoni (ossia segnarvi il tempo rispetto all'inizio della traccia di quando c'è lo stacco tra le due canzoni). In questo secondo caso dovete inoltre creare un unico file che comprenda i due lati della cassetta.


Generale: hydra [0 visite dal 14 Marzo 06 @ 00:01 am]