Guide: passo per passo

Condividi:        

Dividere brani MP3 o WAV

Problemi comuni
PREMESSA: se non conoscete il significato di qualche parola consultate il nostro Glossario.

LA SITUAZIONE
Quando si lavora con la musica certe volte capita di trovarsi nella necessità di dividere una traccia audio in due parti. Solitamente accade per questi motivi:

Il brano ha delle parti che non ci interessano

Vari brani sono stati registrati creando un singolo file MP3 o WAV

In questa guida vedremo le varie tecniche con cui è possibile ottenere questa suddivisione.


ELABORAZIONE DEL FILE
Prima di tutto bisogna vedere con che tipo di file abbiamo a che fare. Ci occuperemo solo dei WAV e degli MP3 che sono i due formati in assoluto più diffusi. Se vi trovaste a lavorare con altri tipi di file convertiteli nei due qui trattati, data la loro diffusione non dovrebbe essere difficile trovare dei convertitori.

File WAV e MP3
Audacity
Audacity è un potente programma di elaborazione audio freeware, cioè gratuito. È scaricabile dalla nostra scheda o dal sito ufficiale.

Nero Wave Editor
Questa applicazione è inclusa nel pacchetto software che comprende il famoso programma di masterizzazione Nero Burning Room, e come questo è avviabile dal menù start.
Una volta lanciato basta aprire il file da modificare, selezionare con tasto sinistro del mouse le parti in eccesso e cancellarle andando su File > Elimina. Poi si salva il file ottenuto e si ricomincia a lavorare con quello che contiene tutti i brani uniti isolandone un'altro spezzone.
File WAV
Questo è un formato non compresso, e quindi più facile da elaborare. Potremo avvalervci di vari programmi, qui ne elenchiamo 3 più validi e diffusi.

Il Registratore di suoni di Windows
È un programma presente in tutte le versioni di Windows. Per lanciarlo basta cercare in Start > Programmi > Accessori > Svago oppure andare su Start > Esegui e scrivere SNDREC32.

Apriamo la traccia da modificare da File > Apri, posizioniamoci sul secondo che rappresenta la fine del primo brano e annotiamolo da qualche parte. Andiamo su Modifica > Elimina dopo la posizione corrente e così calcelleremo tutto il resto del file adio. Clicchiamo su File > Salva con Nome ed avremo così ottenuto la nostra prima traccia. Per estrarre la seconda basta riaprire il file iniziale, posizionarci alla fine del primo brano (ci eravamo segnati dove finiva) e scegliere Modifica > Elimina prima della posizione corrente. Dopo andremo subito prima della fine della terza canzone e useremo Elimina dopo la posizione corrente e così avremo isolato la traccia 2.
Procedendo in questo modo con l'eliminazione della parte in eccesso prima e dopo ogi brano e salvando con nome otterremo un file per ogni brano.

File MP3
È più difficile trovare programmi che lavorino esclusivamente su file audio compressi come gli MP3, ma non è impossibile. Ecco qualche nome:mp3DirectCut
mp3splitter
Mega Mp3 SplitterData la semplicità delle applicazioni non ci soffermeremo sul loro utilizzo.


SUDDIVISIONE IN TRACCE
Un'altro metodo per dividere in singoli brani una lunga registrazione audio (come può capitare ad esempio registrando un concerto live e riversandolo sul PC in un unico file) è quello di dividere le tracce utilizzando un file CUE che ne segni l'inizio e la fine in fase di masterizzazione. Non avremo quindi bisogno di creare più file WAV o MP3 da mettere su disco, perché durante la creazione del CD audio il masterizzatore dividerà le canzoni in base all'indice che avremo creato, nel quale annoteremo che la traccia 1 è ad esempio dal primo secondo fino a 3 minuti e 46 secondi, la traccia 2 da 3 minuti e 47 secondi a 7 e 21 ecc.

Creazione de CUE
Possiamo creare il il nostro "indice delle tracce" in due modi: possiamo utilizare ExactAudioCopy che è un programma freeware, oppure scriverlo a mano. Per farlo basta creare un file TXT rinominato in CUE (o salvato direttamente con questa estensione, magari col Blocco Note) usando questa sintassi:

FILE "C:\brano_da_dividere.wav" WAVE
TRACK 01 AUDIO
INDEX 01 00:00:00
TRACK 02 AUDIO
INDEX 01 04:32:50
TRACK 03 AUDIO
INDEX 01 5:24:14


Come si può vedere nella prima riga si indica il percorso al file da suddividere che deve essere per forza un WAV. Alla riga sotto si mette il numero della traccia e sotto ancora i minuti, secondi e centesimi dove comincia.

Suddivisione
Ora che abbiamo in nostro CUE basta usare un programma qualsiasi che supporti questo tipo di file (è molto diffuso). come ad esempio Nero.

Precisazioni
Volendo il CUE può essere usato anche solo per dividere il brano, senza masterizzarlo, basta usare il già citato Mp3DirectCut.

Per i dischi più famosi dei CUE già fatti posso essere trovati su siti appositi, basta usare un motore di ricerca come Google cercando con il termine cuesheet


LINK CORRELATI
http://www.aessenet.org/g ... lp2cd/index.php?pagina=23
http://www.freeforumzone. ... .aspx?f=3913&idd=1622


Problemi comuni: Dylan666 [274.096 visite dal 13 Settembre 05 @ 00:01 am]