Valutazione 4.87/ 5 (100.00%) 5838 voti
News: tutti i segreti di Internet

Vulnerabilità di Mozilla 1.6 e Netscape 7.x

Condividi:         Xanathar 04 Agosto 04 @ 09:00 am

E' stata scoperta una nuova vulnerabilità in Mozilla e Netscape, che potenzialmente permette a malintenzionati di compromettere un sistema.
La vulnerabilità è causata da un overflow di un intero all'interno del costruttore dell'oggetto SOAPParameter. Questo può essere sfruttato opportunamente da una pagina contenente codice Javascript opportunamente costruito.

Il bug è presente in Mozilla 1.6 e Netscape 7.0 e 7.1. Versioni precedenti potrebbero essere affette dal bug. Il bug non è presente in Mozilla 1.7 e non dovrebbe essere presente in Mozilla Firefox.

Secunia (qui in italiano)



Lascia un commento

Insulti, volgarità e commenti ritenuti privi di valore verranno modificati e/o cancellati.
Nome:

Commento:
Conferma visiva: (ricarica)

Inserisci la targa della città indicata nell'immagine.

Login | Iscriviti

Username:

Password: