Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Excel - allineamento doppio?!

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Excel - allineamento doppio?!

Postdi igormax » 03/11/21 20:38

Ciao,
in un foglio excel la colonna A ha una certa sequenza di celle (le celle contengono numeri e lettere).
Copio due colonne in B e C; B è uguale ad A ma con sequenza diversa e C è allineata a B.
Vorrei allineare B ad A senza perdere l'allineamento tra B e C.
Spero di essermi spiegato.
Per ora devo lavorare su microsoft office 97 professional.
Conosco poco excel.
Grazie a chi aiuterà.
Max
igormax
Newbie
 
Post: 3
Iscritto il: 03/11/21 20:23

Sponsor
 

Re: Excel - allineamento doppio?!

Postdi Anthony47 » 03/11/21 20:58

Intanto "Benvenuto nel forum"
Non so cosa intenda tu per "allineamento" e "allineare"; probabilmente un file dimostrativo con un po' di dati e su questo spiegare cosa vuoi ottenere ci aiutera' a capire.
Per le istruzioni su come allegare un file:
viewtopic.php?f=26&t=103893&p=605487#p605487

Ciao, ti aspettiamo
Avatar utente
Anthony47
Moderatore
 
Post: 18118
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Excel - allineamento doppio?!

Postdi igormax » 04/11/21 13:06

Grazie del benvenuto,
con riferimento al file allegato http://www.filedropper.com/igormax : vorrei date le colonne A+B+C ottenere le colonne E+F+G.
Le colonne A e B differiscono fra loro solo per la diversa sequenza.
Per quanto riguarda le colonne B e C ... non so come spiegarmi....il contenuto della cella B1 deve rimanere sulla stessa riga del contenuto della cella C1 e così via per B2 e C2, B3 e C3 ...
Ora vorrei ordinare la colonna B con la sequenza della colonna A mantenendo il "vincolo" fra B e C.
... non mi capisco io, non so se mi capite voi ...
Grazie
igormax
Newbie
 
Post: 3
Iscritto il: 03/11/21 20:23

Re: Excel - allineamento doppio?!

Postdi Anthony47 » 04/11/21 20:52

Potresti usare Cerca.Vert; es in E1 e F1 rispettivamente
Codice: Seleziona tutto
=CERCA.VERT(A1;$B$1:$C$11000;1;0)

Codice: Seleziona tutto
=CERCA.VERT(A1;$B$1:$C$11000;2;0)

Poi copi E1:F1 e incolli verso il basso quanto serve

Fai sapere se e' sufficiente...
Avatar utente
Anthony47
Moderatore
 
Post: 18118
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Excel - allineamento doppio?!

Postdi igormax » 06/11/21 15:37

Grazie mille!!
Per ora è sufficiente .. nel caso mi rifaccio vivo.
Grazie ancora
igormax
Newbie
 
Post: 3
Iscritto il: 03/11/21 20:23


Torna a Applicazioni Office Windows


Topic correlati a "Excel - allineamento doppio?!":


Chi c’è in linea

Visitano il forum: Nessuno e 69 ospiti