Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Classifica gara

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Classifica gara

Postdi Judotta » 15/01/20 17:24

Buonasera
sto realizzando un file di excel per gestire una gara di sci da fondo
PREMETTO CHE HO GIA UNA BASE ...... MA NON RIESCO A VEDERE UNA FUNZIONE.....
al primo FOGLIO 1 in cui inserisco gli iscritti, gestisco le categorie e tutti i vari dati ..... ecc.... e SOPRATTUTTO IDENTIFICO IL NUMERO DI PETTORALE .....
Nel secondo foglio ( al momento della gara inserisco il PETTORALE .... e in automatico mi copia i dati dal FOGLIO 1 tipo NOME COGNOME ecc......
il mio problema e realizzare il passaggio di copiare una tabella ......
nella cella B11 (configurata come testo ed è bloccata ..... nella cella vicino c'è questa formula:=INDICE(tabella;CONFRONTA($B11;arr;0);3) ...... che quando scrivo il N di pettorale mi riporta nome e cognome.
qualcuno di voi sa come si possa fare una funzione simile???? o il nom edella funzione da ricercare su internet!!!!
Grazie JD
Judotta
Newbie
 
Post: 1
Iscritto il: 15/01/20 17:03

Sponsor
 

Re: Classifica gara

Postdi alfrimpa » 15/01/20 20:43

Allega un file di esempio con dati non sensibili e mostra inserendolo a mano il risultato desiderato.

Comunque non so se ho capito bene ma hai provato con il CERCA.VERT()

Ma è meglio vedere il file.
Alfredo

Win7 + Office 2007
Avatar utente
alfrimpa
Utente Senior
 
Post: 1195
Iscritto il: 30/12/13 17:01
Località: Napoli

Re: Classifica gara

Postdi Anthony47 » 16/01/20 11:05

Per le istruzioni su come allegare un file:
viewtopic.php?f=26&t=103893&p=605487#p605487

Nel frattempo, visto che l'hai gia' abbozzata, la formula deve essere del tipo:
=INDICE(IndirizzoDellaTabella;CONFRONTA($B11;IndirizzoDeiPettorali;0);3)

Se vuoi approfondire da solo, le funzioni sono INDICE e CONFRONTA; quando scrivi una formula e premi F1 Excel dovrebbe gia' aprirti l'help on line, o indirizzartici automaticamente.

Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 16694
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "Classifica gara":


Chi c’è in linea

Visitano il forum: Nessuno e 18 ospiti