Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Incrementare numero in cella con testo generale

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Incrementare numero in cella con testo generale

Postdi BG66 » 10/06/18 18:47

Ciao a tutti,
è possibile incrementare un valore numerico presente in una cella formattata come categoria GENERALE ?

In pratica vorrei che il testo "'Lezione 1.2" si incrementasse continuando la numerazione (es. Lezione 1.3, Lezione 1.4, etc) :?:

Immagine

Grazie in anticipo
BG66
Excel2010
BG66
Utente Senior
 
Post: 119
Iscritto il: 20/08/16 07:44

Sponsor
 

Re: Incrementare numero in cella con testo generale

Postdi alfrimpa » 10/06/18 19:14

Ciao Gene.

L'immagine di esempio è troppo limitante perchè immagino che dopo Lezione 1 ci sarà Lezione 2 e così via; prova a mettere in A11

Codice: Seleziona tutto
$A$1&RIF.RIGA()-9


tirando in giù.
Alfredo

Win7 + Office 2007
Avatar utente
alfrimpa
Utente Senior
 
Post: 1145
Iscritto il: 30/12/13 17:01
Località: Napoli

Re: Incrementare numero in cella con testo generale

Postdi BG66 » 10/06/18 19:35

Ciao Alfredo,
in realtà continua fino a 'Lezione 1.31.
Mentre il tuo aiuto si presenta cosi:
Immagine

Attendo tue con grazie anticipato

Gene
BG66
Excel2010
BG66
Utente Senior
 
Post: 119
Iscritto il: 20/08/16 07:44

Re: Incrementare numero in cella con testo generale

Postdi alfrimpa » 10/06/18 19:54

Ora non ho un pc e non posso provare ma tu allega un file con la casistica completa tenendo presente che io con le formule ci so fare assai poco.
Alfredo

Win7 + Office 2007
Avatar utente
alfrimpa
Utente Senior
 
Post: 1145
Iscritto il: 30/12/13 17:01
Località: Napoli

Re: Incrementare numero in cella con testo generale

Postdi BG66 » 10/06/18 20:24

Ciao,
allego il file.
https://www.dropbox.com/s/6sq1jkoywnzvolo/testo%20da%20implementare.xlsx?dl=0.

Per la casistica, il tutto sui limita a quanto richiesto nel post iniziale.

Buonaserata.
Gene
BG66
Excel2010
BG66
Utente Senior
 
Post: 119
Iscritto il: 20/08/16 07:44

Re: Incrementare numero in cella con testo generale

Postdi Anthony47 » 10/06/18 23:26

Se ho afferrato correttamente, in A10:
Codice: Seleziona tutto
=SE(B10="";"";"Lezione 1."&CONTA.VALORI(B$10:B10))


Poi copia verso il basso

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 15531
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Incrementare numero in cella con testo generale

Postdi BG66 » 11/06/18 09:54

[RISOLTO]

E' perfetta, grazie mille.

Gene
BG66
Excel2010
BG66
Utente Senior
 
Post: 119
Iscritto il: 20/08/16 07:44


Torna a Applicazioni Office Windows


Topic correlati a "Incrementare numero in cella con testo generale":


Chi c’è in linea

Visitano il forum: Nessuno e 22 ospiti