Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

RINGHIO per RED

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

Re: RINGHIO per RED

Postdi Riverside » 22/08/11 07:17

Allora ringhio, ho controllato i log che hai pubblicato e, come immaginato, il computer è infetto.
Mi servirebbe quel log di Malwarebytes a questo punto.
Fai una cosa: prima aggiorna le definizioni di Malwarebytes e poi fallo girare in modalità provvisoria (dovrebbe accorciarsi di molto il tempo di scansione).
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Sponsor
 

Re: RINGHIO per RED

Postdi RINGHIO_82 » 22/08/11 18:55

EHI!
mica m'ero accorto che c'era anche la seconda pagina..!Io guardavo di la e non vedevo mai nulla..XD
comunque..ho fatto la scansione veloce con malwarebyte,stranamente,in pochissimi minuti ha trovato tante infezioni quante la volta scorsa in 3/4 ore,ossia 17/18 se non ho visto male..=| comunque,ecco il log:

mbam-log-2011-08-22 (19-44-43).txt

tra l'altro,noto sta accadendo una cosa strana..un po difficile da spiegare,vediamo..fino a qualche giorno fa,come avviavo il pc e finiva di fare tutti i caricamenti,mi compariva una spece di "barra a scomparsa" nel lato sinistro del monitor riportante diverse funzioni multimediali come accesso diretto alla webcam alla gestione dei file audio ecc..noto,che la stessa non compare più.E finora,è successo solo quando si erano verificati degli errori hardware,se cosi sono definibili..come ad esempio uno spinotto o un attacco USB attaccati male..li ho verificati tutti ma sono a posto..boh..mi preoccupa un po sta cosa onestamente..=|

p.s.
per itunes/app store..pare sia un problema generalizzato..meno male,almeno quello..^^

grazie zio,a presto,e buona serata se non ci si sente prima,bye!;)
RINGHIO_82
Utente Junior
 
Post: 19
Iscritto il: 16/08/11 17:42

Re: RINGHIO per RED

Postdi Riverside » 22/08/11 19:23

Come ti ho già detto il computer è infetto: Malwarebytes ha fatto una parte del lavoro ma se vogliamo essere un pò più sicuri, serve una scansione completa.

Quindi il suggerimento è questo: aggiorna Malwarebytes, accedi al computer in modalità provvisoria (questo ridurrà i servizi in esecuzione e abbrevia la scansione) ed esegui una scansione completa.

Salva il log e pubblicalo.
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: RINGHIO per RED

Postdi RINGHIO_82 » 22/08/11 22:05

EMH..SCUSA MA..di preciso..che significa "avvia in modalità provvisoria"..?=| Io pensavo fosse riferito al programma malware..pensavo intendessi scansione veloce con quello..^^'' beh..dunque..in definitiva,come si fa..?^^'''
RINGHIO_82
Utente Junior
 
Post: 19
Iscritto il: 16/08/11 17:42

Re: RINGHIO per RED

Postdi Riverside » 23/08/11 07:37

RINGHIO_82 ha scritto:..che significa "avvia in modalità provvisoria".. beh..dunque..in definitiva,come si fa..?'

E' piuttosto semplice Ringhio: riavii il computer e subito dopo il riavvio, prima che venga caricato il sistema operativo, premi continuamente sul tasto F8: accederai ad una maschera dove ti verranno proposte alcune possibilità: scegli modalità provvisoria; una volta avuto accesso al sistema in quella modalità, lanci Malwarebytes ed esegui una scansione completa (non veloce).
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: RINGHIO per RED

Postdi RINGHIO_82 » 23/08/11 12:59

eccolo!
Dunque..fatto come dicevi..c'ha messo circa 40 minuti comunque ed ho dovuto suddividere in 2 sessioni le scansioni delle unità C-D-E ma alla fine ce l'ha fatta!
DI seguito i log:

malwarebyteam-log-2011-08-23 (13-50-25)-CD.txt

malwarebyteam-log-2011-08-23 (13-52-11)unitaE.txt

anticipo che non ha rilevato nulla sto giro..quindi forse davvero i 17/18 trovati le scorse volte ed eliminati dopo la scansione veloce,erano gli unici presenti..ma questo mi sa puoi dirlo solo tu^^
RINGHIO_82
Utente Junior
 
Post: 19
Iscritto il: 16/08/11 17:42

Re: RINGHIO per RED

Postdi Riverside » 23/08/11 13:08

Ok, i log sono puliti ma ho ancora diversi dubbi.

Ora bisogna ragionare sul passo successivo (quindi lo facciamo, perché non voglio rischiare di far girare un tool tanto per togliermi una curiosità, non sarebbe ne corretto e, neppure onesto) partendo da qui: un rapido elenco di tutto ciò che, a tuo parere, non funziona su quel computer.

Poi vorrei un attimo tornare alla ragione per cui sei arrivato qui:

1) l'HD (visto che inizialmente si pensava stesse morendo) ogni tanto fa degli strani rumori?.

2) continui ad avere segnalazioni di errore?.
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: RINGHIO per RED

Postdi RINGHIO_82 » 23/08/11 13:20

dunque..l'hd non mi pare faccia nessuno strano rumore..anzi,tutto sommato direi è alquanto silenzioso di suo il pc,certo un minimo di rumore lo fa,però niente di strano o accentuato..per quanto riguarda i messaggi d'errore,si..vedo continuano ad uscirne,e ricevo sempre "messaggi" nella toshiba bullettin board dove vengono segnalati tra le altre cose le problematiche rilevate tra le altre cose..cosa non va secondo me?Beh..per quello he ne posso capire io,rilevo come detto questa lentezza nei caricamenti iniziali ed ora la sparizione come detto ieri di quel menù a scomparsa,cosa che come detto mi era già capitata in occasione di "anomalie" hardware..
RINGHIO_82
Utente Junior
 
Post: 19
Iscritto il: 16/08/11 17:42

Re: RINGHIO per RED

Postdi Riverside » 23/08/11 13:50

Escluso che ci siano problemi di HD.
RINGHIO_82 ha scritto:.... ricevo sempre "messaggi" nella toshiba bullettin board dove vengono segnalati tra le altre cose le problematiche rilevate tra le altre cose..

Se non sbaglio, dovresti avere tra i programmi di default, un programma di update proprietario Toshiba: prova ad eseguilo e verifica non ci siano aggiornamenti da installare.

per quello he ne posso capire io,rilevo come detto questa lentezza nei caricamenti iniziali ed ora la sparizione come detto ieri di quel menù a scomparsa,cosa che come detto mi era già capitata in occasione di "anomalie" hardware..

Resto del parere che non si tratti di un problema hardware.

Controlla la questione suggerita sopra e fammi sapere.

Poi andiamo avanti con le pulizie di agosto.
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: RINGHIO per RED

Postdi RINGHIO_82 » 23/08/11 17:00

Dunque..tra i programmi toshiba,non ho trovato nulla facesse riferimento ad aggiornamenti del sistema..ho trovato windows update ed ho eseguito i 2 che mi dava..tra l'altro c'ha messo un fottio,comunque..facendo il giro dei programmi,ho trovato 2 cose che volevo farti vedere..la prima è questa

alertHdd.JPG

questa è la segnalazione "originale",cosi come mi usci la primissima volta che fu rilevato quell'errore..e poi,questo

statoPc.JPG

cliccando sull'icona dell' HDD,si riapre la medesima finestra riportata sopra..
RINGHIO_82
Utente Junior
 
Post: 19
Iscritto il: 16/08/11 17:42

Re: RINGHIO per RED

Postdi Riverside » 23/08/11 20:05

RINGHIO_82 ha scritto:cliccando sull'icona dell' HDD,si riapre la medesima finestra riportata sopra..

Lo immagino, ma resto convinto che non si tratti di un problema hardware (quell'HD, almeno da quello che emerge e dici, è integro).

Questa sera sono incasinato, domani mattina ti lascio un nuovo post e ti spiego come proseguire.
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: RINGHIO per RED

Postdi RINGHIO_82 » 23/08/11 22:59

uhm..capito..certo però boh..non mi capacito del come un virus possa agire in questo modo facendo comparire errori inesistenti rigtuardo l hardware..cioè proprio non lo riesco a razionalizzare,insomma..lo scopo quale sarebbe=?
Comunque vai pure tranqui no problema,quando puoi con calma,non preoccuparti ho tempo tanto..;)
Grazie ancora di tutto,a presto,ciao!
RINGHIO_82
Utente Junior
 
Post: 19
Iscritto il: 16/08/11 17:42

Re: RINGHIO per RED

Postdi COCCOBELLO » 24/08/11 13:33

ciao RINGHIO
Riverside ti ha sedotto e Abbandonato :lol:
scherzo...

mi dici il pc che problemi ti da
in modo da aiutarti se posso
ciao ;)
Avatar utente
COCCOBELLO
Utente Senior
 
Post: 2026
Iscritto il: 06/08/11 13:53

Re: RINGHIO per RED

Postdi Riverside » 24/08/11 13:36

COCCOBELLO ha scritto:mi dici il pc che problemi ti da in modo da aiutarti se posso.

Molla li adesso: Ringhio è un mio amico, la cosa non ti riguarda e me la vedo da solo.

Ti rimando, peraltro, a quanto ti ha comunicato Luke (questa buffonata deve finire).
Ultima modifica di Riverside su 24/08/11 13:44, modificato 1 volte in totale.
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: RINGHIO per RED

Postdi Riverside » 24/08/11 13:39

RINGHIO_82 ha scritto:Comunque vai pure tranqui no problema,quando puoi con calma,non preoccuparti ho tempo tanto..;)

Facciamo passare oggi (la piccola milanista non sta bene, quindi sono in stato di guardia); domani proseguiamo.

P.S.: il backup dei dati lo hai poi fatto?.
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: RINGHIO per RED

Postdi COCCOBELLO » 24/08/11 13:42

avevo scritto cio perchè avevo letto questo
viewtopic.php?f=27&t=92554
e pensavo te ne fossi andato-- :-?
per non lasciarlo cosi' gli ho risposto
perche' io ho grande rispetto per le persone....io
cmq vai tranquillo e tutto tuo ;)

p.s. e si speriamo finisca presto questa buffonata
Avatar utente
COCCOBELLO
Utente Senior
 
Post: 2026
Iscritto il: 06/08/11 13:53

Re: RINGHIO per RED

Postdi Riverside » 24/08/11 13:48

COCCOBELLO ha scritto:io ho grande rispetto per le persone....io

Francesco, tu non hai rispetto di nulla e di nessuno ma non solo: hai spinto due moderatori a chiudere due distinte discussioni, aperte dallo stesso utente, cosa che su questo forum non succede mai.
Inutile dirti che Luke è stato piuttosto chiaro, quindi regolati di conseguenza (e, ovviamente, qualcun altro si regolerà, per l'ennesima volta, di conseguenza).

FINE DELL'OFF TOPIC (in maiuscolo in modo che ti sia ben chiaro).
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: RINGHIO per RED

Postdi RINGHIO_82 » 24/08/11 14:18

Riverside ha scritto:
RINGHIO_82 ha scritto:Comunque vai pure tranqui no problema,quando puoi con calma,non preoccuparti ho tempo tanto..;)

Facciamo passare oggi (la piccola milanista non sta bene, quindi sono in stato di guardia); domani proseguiamo.

P.S.: il backup dei dati lo hai poi fatto?.


vai sereno,non c'è problema..;)
si il back up l'ho fatto subito alla primissima volta che mi è comparsa la segnalazione..ce l'ho li da qualche parte il cd..XD stavo aspettando per farmi un dvd anche per inserire una "immagine del pc" come mi consigliava la procedura guidata,ma ogni volta mi scordo di andarli a comprare..:S

comunque dai,ce la vediamo poi..;)

p.s.
ma pure qua ti scanni?Ma fai incaxxare tutti..??XDD:P
RINGHIO_82
Utente Junior
 
Post: 19
Iscritto il: 16/08/11 17:42

Re: RINGHIO per RED

Postdi Riverside » 24/08/11 14:38

RINGHIO_82 ha scritto:stavo aspettando per farmi un dvd anche per inserire una "immagine del pc" come mi consigliava la procedura guidata,ma ogni volta mi scordo di andarli a comprare..:S

Falli ed anche velocemente: se ti molla l'HD niente piu S.O. originale.

ma pure qua ti scanni?Ma fai incaxxare tutti..??XDD:P

L'asilo infantile non c'è solo ..... dove sai ;) .... ma qui il problema non si pone: esistono gli Amministratori 8)
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: RINGHIO per RED

Postdi Riverside » 25/08/11 08:24

Ciao Ringhio, fammi sapere quando hai fatto i dischi di ripristino del sistema, poi andiamo avanti.
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

PrecedenteProssimo

Torna a Sicurezza e Privacy

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti