Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

grosso problema leggete x favore!

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

grosso problema leggete x favore!

Postdi sar2784 » 28/09/06 19:50

ore 13 di stamattina:
ciao
da qualche giorno in questo pc non si capisce piu niente!
ecco una sintesi
e cominciato tutto mentre navigavo in internet qundo aggiornavo l antivirus il pc e tutte le operazioni che stavo facendo si sono bloccate lunica cosa che o potuto fare e stata di spegnerlo da allora questo mi accade sempre principalmente poco dopo che entro in internet(prima in genere si blocca la barra delle applicazioni poi tutto il resto e lo devo spegnere dal pulsante)
le prime volte quando guardavo taskM non c era niente di strano ppoi e apparso MSVBN e poco dopo IEXPLLORER
da quando ce IEXPLLORER la cosa piu strana e l alta quantita di dati in uscta e sopratutto in entrata!
agg. che non si apre piu ripristino configurazione sistema ( questo da dopo il primo blocco)
agg. su msconfig MSVBN e su servizi e su startup inece ci sono 3 IEXPLLORER
vi prego aiutatemi!

Adesso:
la novita e che sono riuscito a eliminare iexpllorer con avenger e questa formula copiata da quando o eliminato connectionservices:

Registry values to replace with dummy:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\Windows | AppInit_DLLs

Files to delete:
C:\WINDOWS\system32\lpt4.mjn

o sostituito jpt4 con iexpllorer.

o fatto bene ? almeno il problema della connessione e sperito e quindi posso ppostare il topic!!

il pc si blocca sempre anche se ora con l antivirus disattivo funziona meglio !!!?? :neutral: bo! oras vi posto il log appena fatto

Logfile of HijackThis v1.99.1
Scan saved at 20.43.06, on 28/09/2006
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\Alwil Software\Avast4\aswUpdSv.exe
C:\Programmi\Alwil Software\Avast4\ashServ.exe
C:\WINDOWS\system32\slserv.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\fxssvc.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\sllights.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\Programmi\Actalis\multiCERTIFY Client\MlsProxy.exe
C:\WINDOWS\system32\SIScMon.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Windows NT\Accessori\WORDPAD.EXE
C:\Programmi\Windows NT\Accessori\WORDPAD.EXE
C:\Programmi\Alwil Software\Avast4\setup\avast.setup
C:\Documents and Settings\Michele\Documenti\programmi per la risoluzione di connectionservices\Nuova cartella\HijackThis.exe

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = https=127.0.0.1:8080
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [sysPersonalFirewall] Iexpllorer.exe
O4 - HKLM\..\Run: [parcmyqi] C:\uibskxtl.bat
O4 - HKLM\..\RunServices: [sysPersonalFirewall] Iexpllorer.exe
O4 - HKCU\..\Run: [sysPersonalFirewall] Iexpllorer.exe
O4 - Startup: siscmon.lnk = C:\WINDOWS\system32\SIScMon.exe
O4 - Global Startup: Multicertify Proxy.lnk = C:\Programmi\Actalis\multiCERTIFY Client\MlsProxy.exe
O8 - Extra context menu item: &Clean Traces - C:\Programmi\DAP\Privacy Package\dapcleanerie.htm
O8 - Extra context menu item: &Download with &DAP - C:\Programmi\DAP\dapextie.htm
O8 - Extra context menu item: Download &all with DAP - C:\Programmi\DAP\dapextie2.htm
O17 - HKLM\System\CCS\Services\Tcpip\..\{7E86D174-2E48-4BD9-B033-B37B8CF9B36F}: NameServer = 62.211.69.150 212.48.4.15
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Programmi\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: SmartLinkService (SLService) - - C:\WINDOWS\SYSTEM32\slserv.exe
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Sponsor
 

Postdi sar2784 » 28/09/06 19:56

bite in entrata e uscita dinuovo come prima e non riesco neanche ad aprire task manager !!! :x :( :(
non so se resistero molto in linea! :( :( :(
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Postdi andorra24 » 28/09/06 20:17

Apri hijackthis, premi su ''open the misc tools section'', poi premi ''open process manager'', individua la voce indicata sotto e premi ''kill process'' :

C:\WINDOWS\system32\SIScMon.exe

Poi vai in basso e premi il tasto back e subito dopo il tasto scan. Metti la spunta nella casellina accanto alla voce indicata sotto e dopo aver chiuso il browser e ogni altro programma aperto premi ''fix checked'' :

O4 - HKLM\..\Run: [sysPersonalFirewall] Iexpllorer.exe
O4 - HKLM\..\Run: [parcmyqi] C:\uibskxtl.bat
O4 - HKLM\..\RunServices: [sysPersonalFirewall] Iexpllorer.exe
O4 - HKCU\..\Run: [sysPersonalFirewall] Iexpllorer.exe
O4 - Startup: siscmon.lnk = C:\WINDOWS\system32\SIScMon.exe

Vai su start/risorse del computer/strumenti/opzioni cartella/visualizzazione e metti la spunta su visualizza cartelle file nascosti e togli la spunta da ''nascondi i file protetti di sistema''.

Scarica killbox da qui: http://www.killbox.net/downloads/KillBox.exe
con killbox elimina i seguenti files:
C:\WINDOWS\System32\Iexpllorer.exe
C:\WINDOWS\System32\SIScMon.exe
C:\uibskxtl.bat
andorra24
Utente Senior
 
Post: 2742
Iscritto il: 21/05/06 15:44
Località: Palermo

Postdi sar2784 » 28/09/06 21:20

allorablocco sistema da lsass erore 128
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Postdi andorra24 » 28/09/06 21:32

Ma guarda, mi sembri conciato piuttosto male. Hai un XP puro senza nessun service pack e sei molto vulnerabile. Forse faresti prima a formattare e a metterti il service pack2 di XP. Comunque, se vuoi puoi dare una passata con stinger: http://download.nai.com/products/mcafee ... tng260.exe
andorra24
Utente Senior
 
Post: 2742
Iscritto il: 21/05/06 15:44
Località: Palermo

antivirus

Postdi robby17 » 28/09/06 22:53

Ciao da qualche giorno il mio antivirus,PE scaricato dal forum si apre,ma rimane non attivo.Provo a fare il ceck manuale,ma alla fine rimane uguale.Ora non posso mandarvi il post perchè sono al lavoro,ma c'è un'altra soluzione?Grazie
robby17
Utente Senior
 
Post: 144
Iscritto il: 06/01/06 23:06
Località: rimini

Postdi sar2784 » 29/09/06 10:33

ciao andorra grazie per i consigli !!!
allora o scaricato stinger e ti pubblico il risultato della scansione:

McAfee AVERT Stinger Version 2.6.0. built on Apr 5 2006 Copyright (C) 2005 Networks Associates Technology, Inc. All Rights Reserved. Virus data file v1000 created on Feb 2 2006. Ready to scan for 55 viruses, trojans and variants. Scan initiated on Fri Sep 29 10:58:32 2006 C:\WINDOWS\system32\config\systemprofile\Impostazioni locali\Temporary Internet Files\Content.IE5\EUFTCCOJ\x[1].exe Found the W32/Korgo.worm.ac virus !!! C:\WINDOWS\system32\config\systemprofile\Impostazioni locali\Temporary Internet Files\Content.IE5\EUFTCCOJ\x[1].exe has been deleted. C:\WINDOWS\system32\i Found the W32/Sdbot.worm!ftp virus !!! C:\WINDOWS\system32\i has been deleted. C:\System Volume Information\_restore{7139BE5B-3F1C-4871-A847-910A46202B1C}\RP1\A0002042.inf Found the W32/Sdbot.worm!ftp virus !!! C:\System Volume Information\_restore{7139BE5B-3F1C-4871-A847-910A46202B1C}\RP1\A0002042.inf has been deleted. C:\Avenger\iexpllorer.exe Found the W32/Sdbot.worm.gen virus !!! C:\Avenger\iexpllorer.exe has been deleted. Number of clean files: 30726 Number of infected files: 4 Number of files deleted: 4

poi ti pubblico il log di HijackThis fatto dopo

Logfile of HijackThis v1.99.1
Scan saved at 22.26.29, on 28/09/2006
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\Alwil Software\Avast4\aswUpdSv.exe
C:\Programmi\Alwil Software\Avast4\ashServ.exe
C:\WINDOWS\system32\slserv.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\fxssvc.exe
C:\WINDOWS\sllights.exe
C:\WINDOWS\Explorer.EXE
C:\Programmi\Alwil Software\Avast4\ashWebSv.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\Programmi\Actalis\multiCERTIFY Client\MlsProxy.exe
C:\WINDOWS\system32\SIScMon.exe
C:\WINDOWS\System32\taskmgr.exe
C:\Documents and Settings\Michele\Documenti\programmi per la risoluzione di connectionservices\Nuova cartella\HijackThis.exe

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = https=127.0.0.1:8080
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - (no file)
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - Startup: siscmon.lnk = C:\WINDOWS\system32\SIScMon.exe
O4 - Global Startup: Multicertify Proxy.lnk = C:\Programmi\Actalis\multiCERTIFY Client\MlsProxy.exe
O8 - Extra context menu item: &Clean Traces - C:\Programmi\DAP\Privacy Package\dapcleanerie.htm
O8 - Extra context menu item: &Download with &DAP - C:\Programmi\DAP\dapextie.htm
O8 - Extra context menu item: Download &all with DAP - C:\Programmi\DAP\dapextie2.htm
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Programmi\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: SmartLinkService (SLService) - - C:\WINDOWS\SYSTEM32\slserv.exe

c e qualche possibilita in qualche modo di arrivare a ripristino sistema cosi provo a ripristinarlo a qalche giorno fa ??

per ultimo ci sono queste 2 voci sospette in c:\
AVEXPORT
BCNBKYQP
QUESTI DUE SONO FILE BATCH MS-DOS
in piu ce
ZIP
applicazione

MENTRE SCRIVEVO QUELLO SOPRA SI E TUTTO DI NUOVO BLOCCATO!
CHE DICI COME POSSO INDIVIDUARE CHI CAUSA QUESTO BLOCCO??
O E IL SIST.OPERATIVO CHE NON FUNZIONA PIU??
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Postdi andorra24 » 29/09/06 10:57

Scansiona il file in neretto su http://www.virustotal.com/
C:\WINDOWS\system32\SIScMon.exe

I 2 files batch puoi eliminarli.

Per quanto riguarda i problemi del tuo pc a mio avviso sono dovuti al fatto che sei senza nessun service pack e quindi sei vulnerabile. Se vuoi tentare con un ripristino di sistema prova, pero' il mio consiglio principale e' di mettere al piu' presto il SP2. Inoltre nel log non vedo nessun firewall e questo mi sembra molto grave.
andorra24
Utente Senior
 
Post: 2742
Iscritto il: 21/05/06 15:44
Località: Palermo

Postdi sar2784 » 29/09/06 11:57

ciao
siscmon penso sia un file associabile alla smart card!?

il ripristino di sistema lo vorrei fare ma non me lo apre quando ci clico sopra in pannello di controllo!!
per il SP2 in cosa consiste cioe in concreto cosa devo fare per avere questo SP??
scusa tanto l ignoranza !!! pero cosa ci posso fare !! :( nessuno e perfetto! :neutral:
per il firewall lo attivato ora !! pensavo fosse poco rilevante ma ora o capito di no!
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari

Postdi andorra24 » 29/09/06 12:18

Se non vuoi formattare allora ti consiglio di disinfettare per bene il tuo pc con qualche scansione tipo queste:

http://www.bitdefender.com/scan8/ie.html
http://www.superantispyware.com/downloa ... PYWAREFREE

Poi scaricati il Service Pack2 per XP perche' non puoi andare avanti cosi senza il sistema operativo aggiornato e patchato. Per saperne di piu' leggiti questa pagina microsoft:

http://www.microsoft.com/italy/windowsx ... fault.mspx
andorra24
Utente Senior
 
Post: 2742
Iscritto il: 21/05/06 15:44
Località: Palermo

Postdi sar2784 » 30/09/06 12:57

ciao ;)
grazie ai tuoi consigli sono riuscito a rimettere un po in piedi il pc !!
grazie grazie e grazie!

l unico neo e questo ca... di riprist.config.sistema! ma non si puo avere tutto! :)
;)
sar2784
Utente Junior
 
Post: 62
Iscritto il: 29/08/06 13:11
Località: sassari


Torna a Sicurezza e Privacy


Topic correlati a "grosso problema leggete x favore!":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti