Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[W2k] Non si carica il processo Explorer.exe

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

[W2k] Non si carica il processo Explorer.exe

Postdi Alexsandra » 07/05/06 23:32

Un mio amico ha questo problema:
Avvia il pc (con W2k SP4) si carica il SO fino al login, fatto il login non compare più il dektop. tutte le operazioni di controllo ho dovuto farle dal Tak Manager. Scansione antivirus + AdAware + Stinger + Log di Hijacthis pulito + Ewido e non trovano niente. Se dal Task Manager lancio Explorer non parte.
Pensavo ad un ripristino da consolle,prima di provare anche questo c'è qualcuno che ha qualche suggerimento?
Grazie
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Sponsor
 

Postdi Luke57 » 08/05/06 08:52

Ciao Alex, non so se può essere utile ma prova con smitrem qui il link e istruzioni d'uso da parte di lucas
http://www.pc-facile.com/forum/viewtopic.php?t=42000
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Postdi Alexsandra » 08/05/06 10:17

Ciao Luca.
Non avevo pensato a smitrem,stasera vado di persona e provo, ho cercato in rete e ho trovato pochi casi del genere e tutti senza soluzioni. Vediamo così e poi ti posto comè andata.
Ciao
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31

Postdi Alexsandra » 09/05/06 08:44

Aggiornamento:
Prime che arrivassi questo mio amico aveva fatto anche un ripristino(W2k) usando un programma (spywareblaster?? può essere ???) , e credo che abbia peggiorato la situazione. Facendo girare Smitrem sono stati tolti un pò di Spy, ma la situazione non è migliorata,ho provato a lanciare Spyboot dalla provvisoria e ha trovato 3 minacce, la solita Alexa e in più un Windows.explorer la correzione delle voci ha avuto successo, ma il desktop al riavvio era ancora come prima,il solo miglioramento notato è che appariva la barra di stato e la system tray.
Tutti i collegamenti e i file exe non partivano e cosa strana sono riuscita a far partire Firefox ed ho scaricato CCleaner, ma non partiva.
Morale della favola a tarda ora dopo innumerevoli prove ho formattato e installato XP al posto di W2K.
Altra cosa che ho notato è che in regedit la chiamata Shell di explorer c'era ma sembrava quasi che venisse ingnorata,veniva rifiutato qualsiasi chiamata ad explorer.
Ho cercato in rete ma ho trovato pochi casi del genere e tutti irrisolti,strano questo fatto, è capitato una cosa del genere anche a qualcun altro ?
Ciao
Avatar utente
Alexsandra
Utente Senior
 
Post: 2358
Iscritto il: 09/01/06 20:31


Torna a Sicurezza e Privacy


Topic correlati a "[W2k] Non si carica il processo Explorer.exe":

Tool Carica batteria
Autore: tattare
Forum: Software Windows
Risposte: 9

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti