Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema su explorer: aiuto!

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

problema su explorer: aiuto!

Postdi adp1970 » 28/04/06 09:29

allora, due giorni stavo facendo una ricerca di documentazione su internet, quando mi sono ritrovato sparato su un sito strano, mezzo porno mezzo suonerie etc....che mi ha installato una specie di spyware sul pc....l'ho disinstallato da pannello di controllo, installazione applicazioni, ho fatto la scansione con l'antivirus che mi ha tirato fuori 2 trojan (sotto la cartella C:\WINNT\system32\howiper.exe Infezione: Trojan.win32.Small.hl azione: rinominato e l'altro C:\WINNT\system32\favset.exe infezione :trojan-clicker.Win32.Small.kg azione: rinominato)

Come detto l'antivirus me li ha rinominati (non credo eliminati, non so, ci spererei...)....poi ho rimandato la scansione, anche con lo spyware dell' antivirus e sembra tutto a posto: nessun elemento sospetto.... anche ieri, in tutta la giornata....
il problema è che quando apro explorer, non visualizzo piu' le rime due barre dall'alto sotto quella azzurra ( in pratica quella dove c'è scritto file, modifica, visualizza....etc... e quella sotto con i pulsanti di explorer con le iconcine, termina, aggiorna, pagina iniziale,cerca, etc......) ;....la barra degli indirizzi la vedo sempre.... praticamente fra la barra azzurra di explorer e quella degli indirizzi, ho una barra tutta grigia: se clicco lì sopra col tasto dx, mi si apre una piccola finestra rettangolare con scritto, in colonna:pulsanti standard, barra degli indirizzi, collegamenti e blocca barre degli strumenti (tutte queste 4 scritte, hanno a fianco il flag di spunta...)

ho provato ad andare in opzioni internet da pannello di controllo, avanzate, ripristina predefinite, ma il problema rimane.....
aggiungo anche che, se apro contemporaneamente 5/6 pagine web, allora una di queste (o due) si apre correttamente visualizzando tutte le barre....

spero di essere stato chiaro...?che consiglio potete darmi? che ho combinato?....ho raccolto qualche parere su internet e mi è stata consigliata la seguente procedura:

"Allora prova a installare spybot...è gratuito e lo trovi qui

http://beam.to/spybotsd

Scarichi prima questo:Spybot - Search & Destroy 1.4 e poi questo: Detection updates 2006-04-21

Il problema principale è legato ad explorer, troppo spesso , preso di mira da attacchi spyware.

Ti consiglio vivamente di installare firefox versione 1.5

http://www.mozilla.com/products/downloa ... in&lang=it

E' molto più pratico e i rischi di attacchi spyware sono molto contenuti..."

La stessa persona mi hai POI consigliato: "lascia perdere ie e usa firefox ...è molto meglio.Per l'antispyware passa lo scan ogni tanto .."

ma prima di muovermi in qualsiasi direzione, voglio essere sicuro di non fare stupidaggini; non vorrei creare problemi e/o altre conflittualità con il "pacchetto" antivirus-antispyware installato + firewall hardware
Il mio pc è un client della lan, sistema operativo Windows 2000 Professional su tutte le macchine, antivirus e anti spyware installati sono F-Secure della Simbolic, inoltre abbiamo un firewall hardware....

Vi dico anche che ho lavorato senza problemi con i programmi contabili installati, sembra che l'unico programma coinvolto sia explorer.
Vi ringrazio per l'aiuto....
adp1970
Newbie
 
Post: 6
Iscritto il: 28/04/06 08:37

Sponsor
 

Postdi fabrizius » 28/04/06 09:39

Ciao,
prova a fare uno scan con: CWShredder-->>Guida all'uso

e poi al limite fai anche uno scan online:
BitDefender
oppure
Panda
fabrizius
Utente Senior
 
Post: 1220
Iscritto il: 20/05/05 13:55

Postdi adp1970 » 28/04/06 09:45

fabrizius ha scritto:Ciao,
prova a fare uno scan con: CWShredder-->>Guida all'uso

e poi al limite fai anche uno scan online:
BitDefender
oppure
Panda


grazie, spero di aver esposto con chiarezza il problema.
il software che mi hai consigliato, mi crea mica problemi con gli altri sistemi di protezione installati? dopo averlo usato, cosa faccio: lo disinstallo o lo lascio?
mi scuso per le incertezze...grazie....
adp1970
Newbie
 
Post: 6
Iscritto il: 28/04/06 08:37

Postdi adp1970 » 28/04/06 09:49

non so se puo' essere un'indicazione utile ma ho notato questa cosa:

se faccio una ricerca su google ( es: gazzetta dello sport ), mi esce ovviamente la prima pagina con i risultati ottenuti; se clicco si primo link, quello del sito ufficiale della gazzetta, mi indirizza su un altro sito a carattere sportivo ma che non ha nulla a che vedere con quello ufficiale.
se invece digito l'indirizzo sulla barra e do invio, arrivo senza problemi al sito cercato....
adp1970
Newbie
 
Post: 6
Iscritto il: 28/04/06 08:37

Postdi fabrizius » 28/04/06 09:51

adp1970 ha scritto:
fabrizius ha scritto:Ciao,
il software che mi hai consigliato, mi crea mica problemi con gli altri sistemi di protezione installati? dopo averlo usato, cosa faccio: lo disinstallo o lo lascio?
mi scuso per le incertezze...grazie....


No vai tranquillo....
fabrizius
Utente Senior
 
Post: 1220
Iscritto il: 20/05/05 13:55

Postdi adp1970 » 28/04/06 09:53

fabrizius ha scritto:
adp1970 ha scritto:
fabrizius ha scritto:Ciao,
il software che mi hai consigliato, mi crea mica problemi con gli altri sistemi di protezione installati? dopo averlo usato, cosa faccio: lo disinstallo o lo lascio?
mi scuso per le incertezze...grazie....


No vai tranquillo....


grazie, non se la seconda annotazione che ho dato, ti suggerisce qualcos'altro..... ;)
adp1970
Newbie
 
Post: 6
Iscritto il: 28/04/06 08:37

Postdi fabrizius » 28/04/06 10:18

Fai gli scan e poi continueremo,posta un log hijackthis insieme a quelli della scansione online se ci sono problemi

adp1970 ha scritto:grazie, non se la seconda annotazione che ho dato, ti suggerisce qualcos'altro..... ;)

PS:tali comportamenti sono dovuti all’attività di spyware, hijackers o malware nel tuo computer
fabrizius
Utente Senior
 
Post: 1220
Iscritto il: 20/05/05 13:55

Postdi adp1970 » 28/04/06 10:24

fabrizius ha scritto:Fai gli scan e poi continueremo,posta un log hijackthis insieme a quelli della scansione online se ci sono problemi

adp1970 ha scritto:grazie, non se la seconda annotazione che ho dato, ti suggerisce qualcos'altro..... ;)

PS:tali comportamenti sono dovuti all’attività di spyware, hijackers o malware nel tuo computer


bene, appena ho fatto vi aggiorno....quindi, riepilongando, mi consigli di utilizzare sia CWShredder sia hijackthis , se non ho capito male....? oppure uno esclude l'altro?...grazie
adp1970
Newbie
 
Post: 6
Iscritto il: 28/04/06 08:37

Postdi Luke57 » 28/04/06 10:34

Ciao, ti ha consigliato di usare tutti e due i programmi.
Luke57
Moderatore
 
Post: 6410
Iscritto il: 11/08/05 19:10

Postdi adp1970 » 28/04/06 10:36

Luke57 ha scritto:Ciao, ti ha consigliato di usare tutti e due i programmi.


bene, grazie tanto.... ;)
adp1970
Newbie
 
Post: 6
Iscritto il: 28/04/06 08:37


Torna a Sicurezza e Privacy


Topic correlati a "problema su explorer: aiuto!":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti