Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

log Hijack

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

log Hijack

Postdi boston05 » 29/11/05 14:39

Ringarzio chiunque voglia aiutarmi a trovare il problema.

Logfile of HijackThis v1.99.1
Scan saved at 8:36:36 AM, on 11/29/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Unable to get Internet Explorer version!

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\csrss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\essspk.exe
C:\WINDOWS\system32\S3tray2.exe
C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
C:\PROGRA~1\HPONE-~1\OneTouch.EXE
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\Programmi\Hewlett-Packard\HP Display Settings\hpdisply.exe
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I0K2.EXE
C:\Programmi\Hewlett-Packard\Digital Imaging\Unload\hpqcmon.exe
C:\Programmi\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
C:\WINDOWS\system32\gsicon.exe
C:\WINDOWS\system32\dslagent.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\Programmi\Hewlett-Packard\HP Share-to-Web\hpgs2wnf.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\Programmi\ewido\security suite\ewidoctrl.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\Eyeball\Eyeball Chat\EyeballChat.exe
C:\Programmi\Microsoft ActiveSync\WCESCOMM.EXE
C:\Programmi\ewido\security suite\ewidoguard.exe
C:\Programmi\a-squared\a2guard.exe
C:\WINDOWS\System32\HPConfig.exe
C:\WINDOWS\system32\RadioSvr.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\wdfmgr.exe
C:\WINDOWS\System32\alg.exe
C:\Programmi\Skype\Phone\Skype.exe
C:\WINDOWS\ServicePackFiles\i386\iexplore.exe
C:\DOCUME~2\RIKY\IMPOST~1\Temp\Directory temporanea 3 per hijackthis.zip\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.comcast.net/
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = :0
O4 - HKLM\..\Run: [EssSpkPhone] essspk.exe
O4 - HKLM\..\Run: [S3TRAY2] S3tray2.exe
O4 - HKLM\..\Run: [SynTPLpr] C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [CP4HPOT] C:\PROGRA~1\HPONE-~1\OneTouch.EXE
O4 - HKLM\..\Run: [CamMonitor] C:\Programmi\Hewlett-Packard\Digital Imaging\\Unload\hpqcmon.exe
O4 - HKLM\..\Run: [Share-to-Web Namespace Daemon] C:\Programmi\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe
O4 - HKLM\..\Run: [GSICONEXE] gsicon.exe
O4 - HKLM\..\Run: [DSLAGENTEXE] dslagent.exe USB
O4 - HKLM\..\Run: [tgcmd] "C:\Programmi\support.com\bin\tgcmd.exe" /server
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [Startup Manager] C:\Documents and Settings\RIKY\Dati applicazioni\Systweak\ASO 2\smstartUp manager.exe
O4 - HKCU\..\Run: [a-squared] "C:\Programmi\a-squared\a2guard.exe"
O8 - Extra context menu item: &Translate English Word - res://C:\Programmi\Google\GoogleToolbar1.dll/cmwordtrans.html
O8 - Extra context menu item: Backward Links - res://C:\Programmi\Google\GoogleToolbar1.dll/cmbacklinks.html
O8 - Extra context menu item: Cached Snapshot of Page - res://C:\Programmi\Google\GoogleToolbar1.dll/cmcache.html
O8 - Extra context menu item: Similar Pages - res://C:\Programmi\Google\GoogleToolbar1.dll/cmsimilar.html
O8 - Extra context menu item: Translate Page into English - res://C:\Programmi\Google\GoogleToolbar1.dll/cmtrans.html
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\shdocvw.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\shdocvw.dll
O9 - Extra button: GotSmiley - {240FF121-9EF3-4e9f-A397-9E189045B6A1} - "C:\PROGRA~1\GOTSMI~1\GSYUpdater.exe" (file missing)
O9 - Extra 'Tools' menuitem: GotSmiley - {240FF121-9EF3-4e9f-A397-9E189045B6A1} - "C:\PROGRA~1\GOTSMI~1\GSYUpdater.exe" (file missing)
O9 - Extra button: Crea preferiti portatile - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\Programmi\Microsoft ActiveSync\INetRepl.dll
O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Programmi\Microsoft ActiveSync\INetRepl.dll
O9 - Extra button: Help - {97809617-3937-4F84-B335-9BB05EF1A8D4} - http://online.comcast.net/help/ (file missing)
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\System32\shdocvw.dll
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O12 - Plugin for .spop: C:\Programmi\Internet Explorer\Plugins\NPDocBox.dll
O12 - Plugin for .TIF: C:\Programmi\Internet Explorer\PLUGINS\npqtplugin3.dll
O14 - IERESET.INF: START_PAGE_URL=http://www.hp.com/notebooks/omnibook/it/products/
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v ... 0196650409
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftup ... 7675330396
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/MsnMe ... loader.cab
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: RadioSvr - Hewlett-Packard - C:\WINDOWS\system32\RadioSvr.exe
boston05
Utente Junior
 
Post: 14
Iscritto il: 28/11/05 01:35

Sponsor
 

Postdi Dylan666 » 29/11/05 15:19

Incolla il log qui:
http://www.hijackthis.de/it

Leva le voci gialel e rosse e interrogati se quelle gialle ti sono familiari o no, cercndo i nomi dei processu anche su Google.

Ho guardato di sfuggita ma non miapre ci sia nulla di strano. Ma che "sintomi" hai? Quale è il tuo problema?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

problema con i siti protetti

Postdi boston05 » 29/11/05 15:36

Grazie adesso provo. Il mio problema è che non riesco ad entrare nei siti internet protetti, quelli nei quali si paga con la carta di credito ed essendo in america questo mi è indispensabile, per chiamare, per comperare cose.....
Sembra che ogni volta che avvio internet si riproducano.
boston05
Utente Junior
 
Post: 14
Iscritto il: 28/11/05 01:35

??????

Postdi boston05 » 29/11/05 15:39

Mi spieghi con altre parole non ho capito:
'Hai usato la funzione Cerca prima di postare? Hai letto la Netiquette?'
PS il computer non è il mio campo! :oops:
Grazie
boston05
Utente Junior
 
Post: 14
Iscritto il: 28/11/05 01:35

fix checked con hijack ma ritornano

Postdi boston05 » 29/11/05 15:51

Io selezino le voci gialle, rosse non ce ne sono, poi premo fix checked e mi dice che sono state cancellate e spegne e riavvia sistema ma se rifaccio scansione con hijack sono ancora lì, sempre le stesse. Cosa sbaglio? Ho salvato Hijack sul desktop come zip e lo apro da li, è corretto?
Poi tutti mi dicono che sembra io non abbia un firewall ma ho quello di XP ed ho controllato è impostato su attivo. Bha.
Grazie per l'aiuto
boston05
Utente Junior
 
Post: 14
Iscritto il: 28/11/05 01:35

Re: ??????

Postdi Dylan666 » 29/11/05 21:16

boston05 ha scritto:Mi spieghi con altre parole non ho capito:
'Hai usato la funzione Cerca prima di postare? Hai letto la Netiquette?'


Quella che leggi dopo la linea _________________ è la mia firma, cioè una frase, serie di frasi o immagini che ogni utente può far inserire in automatico alla fine di OGNI suo post (si configura dal pannello "Profilo"). Ciò che dice quindi non è riferito a te in particolare ma a tutti in generale ;)

Lascia stare il log, non serve a nulla per iol tuo problema. Apri Internet Explorer, vai su Strumenti > Opzioni Internet > Protezione e dopo acer cliccato su ciascuna icona colorata premi "Livello predenfinito". Poi clicca "Ripristina predefinite" in Strumenti > Opzioni Internet > Avanzate
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

sempre solito problema

Postdi boston05 » 29/11/05 23:16

grazie. purtroppo dopo aver fatto come mi hai detto non è cambiata ancora la mia situazione. non riesco ad entrare nei siti protetti. avresti altri suggerimanti da darmi per favore? perchè secondo te tutti mi dicono che non ho attivato i firewall, quando a me risulta attivo quello di windows su modalità consigliata? grazie ancora
boston05
Utente Junior
 
Post: 14
Iscritto il: 28/11/05 01:35

Re: sempre solito problema

Postdi Dylan666 » 29/11/05 23:25

boston05 ha scritto:perchè secondo te tutti mi dicono che non ho attivato i firewall


Tutti chi?
Mi fai un esempio di sito al quale non accedi?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

risposta

Postdi boston05 » 30/11/05 01:56

Ieri quando ho inviato il primo log mi ha detto cosi Luke9792005 e quando copio il Log su Hijack mi scrivono che non ho un firewall.
Il problema è iniziato 2-3gg fa. Si è disattivato il Norton e diceva ti toglierlo e riattivarlo (ti confesso che era scaduto da poco ultima scansione 11.11). Contemporaneamente non sono più riuscita ad entrare in pagine come mio conto in banca, entrare nell'acquisto di ricarica credito skype (ma riesco a telefonare), nei siti di riviste scentifiche che richiedono password. Riesco ad entrare nella mail e nelle pagine normali navigare, per esempio vedo alitalia.it ma non riesco ad entrare dove devo comperare il biglietto. Abbiamo disattivato il Norton ma non è cambito nulla. adesso ho AVG e ad-aware. vanno bene?Ho anche a-squared che quando avvio internet mi dice che rivela comportamento malizioso che vengono inviati dati ad internet di terminare programma ed inviarlo a scansione. Io termino ma non so come inviare solo quel programma a scansione, se invio tutto mi dice che non trova nulla.
Grazie per il tuo aiuto.
boston05
Utente Junior
 
Post: 14
Iscritto il: 28/11/05 01:35

Postdi Dylan666 » 30/11/05 13:02

Non so cosa sia a-squared e disinstallerei il Norton
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi boston05 » 30/11/05 19:05

A-squared è un antivirus e si può fare la scansione con Hjiack anche da lì ma io la faccio direttamente dal programma.Nella foga di sistemare le cose ho scaricato tutto quello che amici mi consigliavano fino ad arrivare a voi e quindi ho fatto anche quello scritto nella vostra guida.
Il norton l'ho disattivato subito, almeno credo. Comunque non compare più quindi credo sia disattivato.
Altra cosa strana, se vado su start-impostazione accesso ai programmi- mi da personalizzata. Se imposto quella di microsoft w sembra la accetti ma poi torno a vedere ed è ancora su personalizzata.
Cosa significa?
Grazie
PS scusa per il mess ma devo ancora capire bene come funziona. la prima volta me lo sono mandato da sola e non capivo perchè nessuno a me rispondeva. :oops:
boston05
Utente Junior
 
Post: 14
Iscritto il: 28/11/05 01:35

Postdi boston05 » 30/11/05 19:07

Ops rispondesse ;)
boston05
Utente Junior
 
Post: 14
Iscritto il: 28/11/05 01:35

Postdi Dylan666 » 30/11/05 20:53

Non escludo che l'interferenza sia sempre del Norton anche se lo hai disattivato (siamo sicuri che non hai spento solo l'antivirus?). Dato che non lo usi, che è scaduto e che hai AVG lo leverei proprio così siamo sicuri che non è lui a rompere
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

fatto ma non cambia nulla

Postdi boston05 » 30/11/05 23:19

il norton è già stato rimosso, controllndo anche su cambia/rimuovi programmi non c'è più.
Per quanto riguarda l'altra cosa?
se vado su start-impostazione accesso ai programmi- mi da personalizzata. Se imposto quella di microsoft w sembra la accetti ma poi torno a vedere ed è ancora su personalizzata. Ho riprovato e rimane su personalizzata. Poi quando faccio scansione con ad aware mi trova sempre un sacco di oggetti infetti.
Grazie per il tuo aiuto
boston05
Utente Junior
 
Post: 14
Iscritto il: 28/11/05 01:35

Postdi Dylan666 » 30/11/05 23:20

Quale potrebbe essere un programma che ti ri-modifica le impostazioni di Explorer? Prova a chiuderli tutti e poi a cambiarle
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Sicurezza e Privacy


Topic correlati a "log Hijack":

controllo Hijack
Autore: dayfreeman
Forum: Sicurezza e Privacy
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti