Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

msdirectx.sys e internet explorer che non funziona più

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

msdirectx.sys e internet explorer che non funziona più

Postdi cripalo » 06/07/05 11:19

aiutatemi per favore ho formattato da poco il pc e ora avg mi trova di continuo msdirectx.sys, non sò come toglierlo e inoltre quando mi connetto con l'adsl di alice ora anche IE si è impazzito, mi dice sempre impossibile trovare il server...
ho provato numerose scansioni con S&D e AVG in modalità provvisoria ma non riesco a risolvere, ho fatto la scansione anche con hijack e allego il log che ho salvato...
provate ad aiutarmi....

Logfile of HijackThis v1.99.1
Scan saved at 11.26.57, on 06/07/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\LEXBCES.EXE
C:\WINDOWS\system32\LEXPPS.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\rundll32.exe
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\printray.exe
C:\WINDOWS\System32\LXSUPMON.EXE
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\WINDOWS\system32\winsis32.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\Messenger\msmsgs.exe
C:\WINDOWS\system32\wscntfy.exe
C:\WINDOWS\system32\wuauclt.exe
C:\DOCUME~1\Giacomo\IMPOST~1\Temp\Directory temporanea 1 per hijackthis.zip\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
F2 - REG:system.ini: UserInit=userinit.exe,xpjava.exe
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Programmi\Spybot - Search & Destroy\SDHelper.dll
O4 - HKLM\..\Run: [AdslTaskBar] rundll32.exe stmctrl.dll,TaskBar
O4 - HKLM\..\Run: [PrinTray] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\printray.exe
O4 - HKLM\..\Run: [LXSUPMON] C:\WINDOWS\System32\LXSUPMON.EXE RUN
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O4 - HKLM\..\Run: [NTSF MICROSOFT SYSTEM] winsis32.exe
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\RunServices: [NTSF MICROSOFT SYSTEM] winsis32.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Programmi\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [NTSF MICROSOFT SYSTEM] winsis32.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Programmi\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE

grazie, vi aspetto
cripalo
Newbie
 
Post: 8
Iscritto il: 06/07/05 11:13

Sponsor
 

Postdi Dylan666 » 06/07/05 21:38

Fai analizzare il tuo log qui:
http://hijackthis.de/index.php?langselect=italian

Informati sui processi col punto esclamativo giallo.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi cripalo » 07/07/05 07:11

ecco tutti i processi che potrebbere essere pericolosi:

C:\WINDOWS\system32\winsis32.exe
Sconosciuto processi in esecuzione. (winsis32.exe)
Processo sconosciuto

F2 - REG:system.ini: UserInit=userinit.exe,xpjava.exe
Sconosciuto Funzione introdotta di recente nella versione 1.98 di HijackThis. Se il segno "," non è seguito da alcunché, considerate quest'oggetto sicuro. Applicazione sconosciuta.

O4 - HKLM\..\Run: [AdslTaskBar] rundll32.exe stmctrl.dll,TaskBar
Sconosciuto
Hit rate: 10 % (risultato) Applicazione sconosciuta

O4 - HKLM\..\Run: [NTSF MICROSOFT SYSTEM] winsis32.exe
Sconosciuto
Hit rate: 2 % (risultato) Applicazione sconosciuta.

O4 - HKLM\..\RunServices: [NTSF MICROSOFT SYSTEM] winsis32.exe
Sconosciuto
Hit rate: 2 % (risultato) Applicazione sconosciuta.

O4 - HKCU\..\Run: [NTSF MICROSOFT SYSTEM] winsis32.exe
Sconosciuto
Hit rate: 2 % (risultato) Applicazione sconosciuta.

potete darmi una mano??
cripalo
Newbie
 
Post: 8
Iscritto il: 06/07/05 11:13

Postdi Dylan666 » 07/07/05 16:42

Guarda le proprietà di winsis32.exe e assicurati di aver scritto bene il nome se non hai fatto un copia&incolla. Io non conosco nessun programma con quel nome.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi cripalo » 07/07/05 17:00

infatti ho eleminato quello ed ora sembra funzionare. grazie
cripalo
Newbie
 
Post: 8
Iscritto il: 06/07/05 11:13

Postdi cripalo » 10/07/05 08:30

ho rimesso in funzione internet explorer grazie a quello che mi avete detto, ma msdirectx.sys continua a caricarsi ogni tre secondi e non riesco ad eliminarlo nè con avg no con virit...come posso fare???
cripalo
Newbie
 
Post: 8
Iscritto il: 06/07/05 11:13

Postdi Dylan666 » 10/07/05 11:26

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Sicurezza e Privacy


Topic correlati a "msdirectx.sys e internet explorer che non funziona più":

Internet
Autore: ranger
Forum: Reti, ADSL e wireless
Risposte: 5

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti