Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Continui attacchi epmap

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

Postdi pjfry » 13/08/04 22:04

:eeh: se quello che hai postato è l'output di netstat, le connessioni partono dal TUO pc verso le porte 135 degli altri!
e così si spiega pure come fanno ad uscire...
controlla i processi che girano, ci dev'essere per forza qualcosa che fà casino perchè il problema è il tuo portatile ;)
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Sponsor
 

Postdi BlackAngel » 13/08/04 22:26

Ah, e come faccio a capire qual'è? :-?
BlackAngel
Utente Senior
 
Post: 325
Iscritto il: 08/03/03 12:55
Località: Catania

Postdi BlackAngel » 13/08/04 22:54

C'era un root.exe , l'ho chiuso e son scomparse tutte quelle connessioni. Che sia quello?
BlackAngel
Utente Senior
 
Post: 325
Iscritto il: 08/03/03 12:55
Località: Catania

Postdi Sergio1983 » 14/08/04 01:10

Cercando root.exe e 445 in Google ho trovato questa pagina:

http://sarc.com/avcenter/venc/data/w32.nimda.a@mm.html

Che sia lui?
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi pjfry » 14/08/04 01:45

non è la 445, ho fatto confusione io durante il 3d :P
è la 135, potrebbe essere il solito sasser\blaster o altro, domani cerchiamo :D
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi BlackAngel » 14/08/04 08:13

Smanettando sul registro ho notato che su:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run


c'è il root, con nome Microsoft Update. :-?


<cercando in giro un nome strano>

Che bello avevo anche un virus ... notavo qualcosa di strano con un nome wupfyny.exe chiamato win update.

E' strano poi che ho fatto scansione con un casino di programmi e con l'antivirus ma non mi ha beccato nulla :mmmh:

Per il root ho trovato questo. E' lui?
BlackAngel
Utente Senior
 
Post: 325
Iscritto il: 08/03/03 12:55
Località: Catania

Postdi BlackAngel » 14/08/04 09:43

Ehm, non è che qualcuno sa come ripristina la pagina di msn search quando non si trova un sito? :mmmh:

Da quando ho installato il plus mi si apre una pagina (all'inizio pure come pagina iniziale) .. esempio:

res://C:\DOCUME~1\xxxxx\IMPOST~1\Temp\send.res/error.htm#http://www.pc-facil.com/


e la pagina si presenta così..

Tutti i collegamenti portano su lop.com. Ho provato a cercar nel pc "lop" ma non trovo nulla, nemmeno sul registro. :evil:
BlackAngel
Utente Senior
 
Post: 325
Iscritto il: 08/03/03 12:55
Località: Catania

Postdi Dylan666 » 14/08/04 12:09

BlackAngel ha scritto:Da quando ho installato il plus mi si apre una pagina


http://www.pc-facile.com/forum/viewtopi ... enger+plus
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi BlackAngel » 14/08/04 12:10

Si Dylan, la toolbar non ce l'ho più, è la pagina che persiste. ;)
BlackAngel
Utente Senior
 
Post: 325
Iscritto il: 08/03/03 12:55
Località: Catania

Postdi Dylan666 » 14/08/04 12:17

Prova a controllare qui:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi pjfry » 14/08/04 13:06

per C2lop.com c'era un uninstaller, cerca il link in questo 3d
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi BlackAngel » 14/08/04 13:38

Già provato ma il problema persiste. :mmmh:
BlackAngel
Utente Senior
 
Post: 325
Iscritto il: 08/03/03 12:55
Località: Catania

Postdi BlackAngel » 14/08/04 16:30

Ok, tolta anche la pagina, adesso resta il root :neutral:
BlackAngel
Utente Senior
 
Post: 325
Iscritto il: 08/03/03 12:55
Località: Catania

Postdi BlackAngel » 18/08/04 06:55

Uh?... :neutral:
BlackAngel
Utente Senior
 
Post: 325
Iscritto il: 08/03/03 12:55
Località: Catania

Postdi pjfry » 23/08/04 13:10

torno ora dall'irlanda :D
hai risolto? :roll:
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi BlackAngel » 23/08/04 16:22

Nu, ogni volta che avvio il pc chiudo il processo root.exe e tutto funge.. aspettavo qualcuno che mi dicesse cosa fare :lol:
BlackAngel
Utente Senior
 
Post: 325
Iscritto il: 08/03/03 12:55
Località: Catania

Postdi pjfry » 23/08/04 19:57

hai tolto la chiave da HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run e anche da hkeycurrentuser?
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi BlackAngel » 23/08/04 21:12

Ok, adesso nel registro di sistema non c'è traccia di root.exe. Ma quel file serve o posso cancellarlo dal pc? O.o Son settimane che stà nel cestino .. ghghgh :D
BlackAngel
Utente Senior
 
Post: 325
Iscritto il: 08/03/03 12:55
Località: Catania

Postdi pjfry » 23/08/04 21:14

!?!? se sta nel cestino com'è che devi killarlo ogni volta che riavvii??? :undecided:
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi BlackAngel » 23/08/04 22:01

Si, questo è un mistero, e nel pc altri root non ne ho :mmmh:

Lo elimino? :?:
BlackAngel
Utente Senior
 
Post: 325
Iscritto il: 08/03/03 12:55
Località: Catania

PrecedenteProssimo

Torna a Sicurezza e Privacy


Topic correlati a "Continui attacchi epmap":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti