Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Abuse - con certe mail non funziona

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

Abuse - con certe mail non funziona

Postdi Jinlian » 01/01/04 19:00

Ciao!
Ho notato che con alcune email il programma Abuse non funziona.
Per esempio oggi ho ricevuto 5-6 email con virus allegato, ma trascinandole in Abuse non sono state accettate (cioè semplicemente non le prendeva).
Come mai? :mmmh:
Jinlian
Utente Senior
 
Post: 185
Iscritto il: 12/12/01 01:00
Località: Torino

Sponsor
 

Postdi zello » 01/01/04 22:51

Non lo so, ci guardo. Suppongo che OE trasferisca i file con allegati in una maniera diversa da quelli contenenti solo testo.
Nel frattempo fai il copia/incolla della mail, headers completi, direttamente in abuse.
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44

Postdi zello » 04/01/04 00:19

Scusate il followup a me stesso, ma la risposta mi sa che fosse sbagliata.
Il problema è che la textbox dove viene copiata la mail è un'eredità di win3.1, e non accetta più di 32kb di mail.
Se il problema è un virus, è molto probabile che la mail superi (anche perché è mime-encoded) i 32kbytes, e che quindi non possa essere copiata/incollata in Abuse.
Devo cambiare il buffer della textbox. Cosa facciamo, bastano 512kb secondo voi?
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44

Postdi pjfry » 04/01/04 02:48

zello ha scritto:Devo cambiare il buffer della textbox. Cosa facciamo, bastano 512kb secondo voi?

di solito mi pare che si tengano sotto i 100, no? per me basta e avanza ;)
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi Jinlian » 11/01/04 11:03

continuano ad arrivarmi carrellate di mail con virus allegato da 100 kb :evil:
Cmq ho fatto copia e incolla su abuse con gli header delle suddette mail e funziona (ho mandato un sacco di mail a abuse_at_aol.com :D )
Jinlian
Utente Senior
 
Post: 185
Iscritto il: 12/12/01 01:00
Località: Torino


Torna a Sicurezza e Privacy


Topic correlati a "Abuse - con certe mail non funziona":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti