Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi con Abuse

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

Problemi con Abuse

Postdi Jack_Kerouac » 10/11/03 20:06

Salve. Ho appena scaricato l' ultima versione di Abuse e finalmente sono riuscito a farlo funzionare, almeno in parte (sono ignorante, ebbene sì). Mi spiego: sono riuscito a copiare l' header delle mails spam ed ad avviare la ricerca. Il problema è che, invariabilmente, quando cerco di spedire un lart ottengo il seguente messaggio di errore: "I cannot send the lart(s) invalid string position.
Data la mia ignoranza, non capisco..... :roll:

Grazie anticipato a chi mi darà una mano

Jack_Kerouac
Jack_Kerouac
Newbie
 
Post: 4
Iscritto il: 19/11/01 01:00

Sponsor
 

Postdi dado » 10/11/03 20:13

Hai impostato correttamente le opzioni x l'invio del lart?
Leggi qui.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Jack_Kerouac » 10/11/03 20:23

Grazie della risposta!
Ma le impostazioni mi xsembrano corrette. Ho anche ricopntrollato il serve smtp e la mia password. Tutto coincide. Eppure continui a ricevere quel messaggio di errore :-?

Saluti

Jack_Kerouac
Jack_Kerouac
Newbie
 
Post: 4
Iscritto il: 19/11/01 01:00

Postdi zello » 10/11/03 22:06

Non è che stai usando l'auth smtp quando il tuo server non ha l'auth smtp? Non ho mai visto un errore del genere!!!. Semmai attiva l'opzione di logging della connessione smtp (dovrei averla messa da qualche parte) e mandami il log su zello at despammed dot com.
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44

Postdi Jack_Kerouac » 10/11/03 23:01

Hmmmm, Zello, ti giuro che sono ignorante per cui il tuo linguaggio mi disorienta un poco. Cos'è l' auth? Se intendi aver attivato l' opzione "Authentication required" ebbene sì, ho messo la spunta all' opzione ed ho riempito i campi con la username e la password del server di posta che vorrei utilizzare per spedire i larts.
Se invece significa qualcos' altro, allora per favore spiegamelo :)
Per logging immagino tu intenda attivare la funzione "Log SMTP transaction to". L' ho attivta ed ho inserito la mail che mi hai scritto (ovviamente con la sintassi giusta, almeno questo.....).
Appena mi arriva il prossimo spam (tempo mezz' ora) dovrebbe succedere qualcosa......!
Saluti

Jack_Kerouac
Jack_Kerouac
Newbie
 
Post: 4
Iscritto il: 19/11/01 01:00

Postdi pjfry » 10/11/03 23:52

traduco :D
se usi un server normale, quello del tuo provider, non serve l'auth smtp... prova a toglierla e vedi se funzia ;)
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi Jack_Kerouac » 11/11/03 00:03

OK tutto chiaro!
Adesso funziona.

Grazie a tutti per la pazienza e buona notte.

Jack_Kerouac
Jack_Kerouac
Newbie
 
Post: 4
Iscritto il: 19/11/01 01:00


Torna a Sicurezza e Privacy


Topic correlati a "Problemi con Abuse":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti