Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

w32.opaserv aiuto

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

w32.opaserv aiuto

Postdi zero87 » 19/08/03 17:18

ragazzi mi sefve aiuto ho preso questo virus con i suoi relativi componeti ed un mio amico che ha un negozio di pc mi ha aiutato a levarlo con il fixopsrv di symantec pero ogni volta che mi collego ad internet si presenta lo stesso problema potreste darmi una mano a riuscire a debbellarlo del tutto :aaah
zero87
Utente Junior
 
Post: 52
Iscritto il: 19/08/03 17:13

Sponsor
 

Postdi Mikizo » 19/08/03 17:39

Se hai applicato correttamente il fix, le opzioni sono 2:
- o ribecchi continuamente il virus
- o il "problema" di cui parli dipende da altre cause, magari qualche file corrotto (che potrebbe anche essere stato danneggiato dal virus poi "fissato")

Qual'è il problema che riscontri?
Se passi un AV aggiornato ti segnala la presenza di virus?
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi zero87 » 19/08/03 17:44

no il virus non me lo segnala piu pero ogni santa volta che vado in internete appaiono gli stessi problemi
zero87
Utente Junior
 
Post: 52
Iscritto il: 19/08/03 17:13

Postdi Mikizo » 19/08/03 17:47

ehm... quali problemi??
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi zero87 » 19/08/03 17:52

allora mi dice es brasil.pis e stato riparato oppure brasil.pis o ancora win.ini e stato riparato e cosi via e infetto e pure qunado vado a fare la scansione non trovo niente
zero87
Utente Junior
 
Post: 52
Iscritto il: 19/08/03 17:13

Postdi Mikizo » 19/08/03 18:41

Mah, brasil.pis non riesco a immaginare cosa sia, win.ini è un file che contiene tutti i programmi che vengono avviati all'avvio di Windows.
Cmq da quel poco che dici non capisco quale sia il problema, nè in che modo il problema sia collegato alla navigazione in internet, nè quale sia l'applicazione che ti dà questi messaggi visto che dici che l'AV dalla scansione ti da' tutto OK.

Hai problemi nella navigazione? Il computer è lento? O il problema sta semplicemente nel fatto che ricevi questi messaggi? E da quale applicazione li ricevi???
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi Maurizio74 » 19/08/03 19:06

così a "naso" :undecided: ...brasil.pis... mi sà tanto di spyware... :mmmh:
prova a fare una scansione con Ad-aware e Spybot ;)
Avatar utente
Maurizio74
Utente Senior
 
Post: 885
Iscritto il: 19/01/03 16:35
Località: Roma

Postdi zero87 » 19/08/03 21:58

allora il mio problema e: mi da i stessi problemi che da quando ce il virus però questo benedetto virus non ce perche lo tolto con fixopsrv capito
zero87
Utente Junior
 
Post: 52
Iscritto il: 19/08/03 17:13

Postdi amvinfe » 19/08/03 22:15

:eeh: Sicuro che sia brasil.pis e non brasil.pif ??? :eeh:

Che sistema operativo hai?
Pensi d'avere un file infetto?
Invialo a
SuspectFile
amvinfe
Utente Senior
 
Post: 193
Iscritto il: 06/09/02 16:22
Località: Dietro il tuo monitor a farti cucù

Postdi amvinfe » 19/08/03 22:17

amvinfe ha scritto::eeh: Sicuro che sia brasil.pis e non brasil.pif ??? :eeh:

Che sistema operativo hai?

mi sa che ho scritto una castroneria.
Infatti se ti viene segnalato il file win.ini dovresti avere o 98 o win ME.
Pensi d'avere un file infetto?
Invialo a
SuspectFile
amvinfe
Utente Senior
 
Post: 193
Iscritto il: 06/09/02 16:22
Località: Dietro il tuo monitor a farti cucù

Postdi zero87 » 19/08/03 22:21

si ho win 98
zero87
Utente Junior
 
Post: 52
Iscritto il: 19/08/03 17:13

Postdi amvinfe » 19/08/03 22:52

clicca su start>esegui scrivi msconfig e clicca su Win.ini>clicca sul + di [windows] nella finestra controlla che al fianco di run= non ci sia scritto nulla.

Alcune cose importanti.
Opaserv (opaworm) colpisce i sistemi 95/98/98SE/ME non patchati sfruttando un bug descritto all'url, assicurati d'aver installato la patch, diversamente il worm lo puoi rimuovere tutte le volte che vuoi, ma il problema rimarrebbe
http://securityresponse1.symantec.com/s ... .tool.html

Marco(amvinfe)
Pensi d'avere un file infetto?
Invialo a
SuspectFile
amvinfe
Utente Senior
 
Post: 193
Iscritto il: 06/09/02 16:22
Località: Dietro il tuo monitor a farti cucù

Postdi Mikizo » 19/08/03 22:53

zero87 ha scritto:allora il mio problema e: mi da i stessi problemi che da quando ce il virus

mi arrendo :eeh:
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi zero87 » 19/08/03 22:55

su run non ce scritto niente e le patch lo istallato ma il problema persiste
zero87
Utente Junior
 
Post: 52
Iscritto il: 19/08/03 17:13

Postdi Mikizo » 19/08/03 23:20

Un riassunto di quello che ho capito da vari siti (Symantec e Sophos in primis)

1) installa la patch (e ci siamo)
2) DISCONNETTI il pc da internet (forse non è necessario perchè il problema credo sia per una rete locale, ma comunque fallo lo stesso)
3) disattiva le condivisioni come spiegato in questa pagina:
http://service1.symantec.com/SUPPORT/IN ... 5135519924
4) esegui il fix
5) ..... riavvia e speriamo bene


indirizzo della patch:
http://www.microsoft.com/technet/securi ... 00-072.asp
indirizzo del fix:
http://securityresponse.symantec.com/av ... xOpsrv.exe
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi amvinfe » 19/08/03 23:24

zero87 ha scritto:su run non ce scritto niente e le patch lo istallato ma il problema persiste

cancella i coockies i temporary internet files ed il contenuto della cartella TEMP

La sua rimozione se non sei in una LAN non è poi così complicato:
rimuovere il worm con un fix_tool o con un AV aggiornato
verificare d'aver installato la patch
eliminare cookis, temporary e contenuto TEMP

http://securityresponse.symantec.com/av ... .worm.html


Marco(amvinfe)
Pensi d'avere un file infetto?
Invialo a
SuspectFile
amvinfe
Utente Senior
 
Post: 193
Iscritto il: 06/09/02 16:22
Località: Dietro il tuo monitor a farti cucù

Postdi Mikizo » 20/08/03 00:36

Maurizio74 ha scritto:così a "naso" :undecided: ...brasil.pis... mi sà tanto di spyware... :mmmh:

il sito Sophos dice che
W32/Opaserv-G may also attempt to contact several websites in Brazil.

http://www.sophos.com/virusinfo/analyse ... servg.html

da cui... :mmmh: forse brazil.chissache è dovuto a questo

PS l'estensione pis non mi risulta da nessuna parte, pls si ma non mi pare c'entri
http://filext.com/
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi Maurizio74 » 20/08/03 02:32

:oops: scusate... ma avevo letto tutto troppo sommariamente :D
Avatar utente
Maurizio74
Utente Senior
 
Post: 885
Iscritto il: 19/01/03 16:35
Località: Roma

Postdi zero87 » 20/08/03 20:23

ninte ragazzi il problema rimane
zero87
Utente Junior
 
Post: 52
Iscritto il: 19/08/03 17:13

Postdi Mikizo » 20/08/03 20:59

Riproviamo, però a mano...

1) cancella i valori

ScrSvr %windir%\ScrSvr.exe

e

ScrSvrOld <original worm name>

dalla chiave di registro

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run


2) Apri il file C:\Windows\Win.ini

e cancella la riga

run= c:\ScrSvr.exe

oppure

run= c:\tmp.ini

Se non trovi queste chiavi ne' la riga nel file win.ini, non sei infetto dal virus.
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Prossimo

Torna a Sicurezza e Privacy


Topic correlati a "w32.opaserv aiuto":

Aiuto urgente!!!
Autore: templare77
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti