Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Odioso problema audio con Skype 2.0.

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Odioso problema audio con Skype 2.0.

Postdi usag » 05/06/08 22:23

Ciao,
dopo aver installato Skype, alla versione 2.0, ogni volta che tento una chiamata, mi si presenta un messaggio relativo ad un problema audio, e la chiamata, ovviamente, non parte; ho già configurato ad hoc tutto l'apparato audio (seguendo le guide su internet), ma niente da fare; inoltre, le chat mi si piantano ogni 30 secondi, costringendomi a riavviare ogni volta; avevo "abbandonato" la versione precedente, la 1.4, per disperazione, in quanto avevo il problema opposto, ovvero le chiamate partivano, solo che non c'era più verso fermarle, dato che lo squillo andava avanti all'infinito sia che l'interlocutore rispondese, sia che fossi io a tentare di chiudere la chiamata, tant'è vero che ero costretto ogni volta a uscire da skype, e a riavviarlo...vi prego..non ditemi che devo avviare windows ogni volta che uso skype...
usag
Utente Senior
 
Post: 246
Iscritto il: 15/08/07 16:20

Sponsor
 

Re: Odioso problema audio con Skype 2.0.

Postdi archimede » 07/06/08 06:59

Io lo uso da mesi e non ho problemi nè con le chiamate nè con la chat.

Che distro Linux? Che device di output hai impostato nelle opzioni di Skype?

Alessandro
archimede
Moderatore
 
Post: 2755
Iscritto il: 07/11/02 12:41
Località: Genova

Re: Odioso problema audio con Skype 2.0.

Postdi usag » 07/06/08 13:54

Uso Ubuntu 8.04 Hardy haron, ma il solito problema si presentava anche quando avevo la 7.10 Gutsy gibbon; come impostazioni audio, l'ho impostato su Alsa mixer, che mi sembra tra l'altro settato di default.
usag
Utente Senior
 
Post: 246
Iscritto il: 15/08/07 16:20

Re: Odioso problema audio con Skype 2.0.

Postdi archimede » 07/06/08 15:14

Non saprei, io uso Fedora.

Sei su un’architettura a 32 o 64 bit? Hai provato a modificare l'opzione di Skype di aggiustamento automatico del mixer? La chiamata di test funziona? Che errore ricevi esattamente?

Alessandro
archimede
Moderatore
 
Post: 2755
Iscritto il: 07/11/02 12:41
Località: Genova

Re: Odioso problema audio con Skype 2.0.

Postdi usag » 07/06/08 19:46

Sono su un'architetttura a 64 bit (Amd Athlon 64); per l'aggiustamento automatico del mixer, ho visto che ce l'ha impostato di default, e così l'ho lasciato; la chiamata del test funziona solo la prima volta, subito dopo l'installazione; da quel momento in poi, se riprovo ad effettuare qualsiasi chiamata (test compreso) fallisce inesorabilmente; il messaggio è:

"Failed audio playback".

...e la chiamata, ovviamente, non parte neanche.
usag
Utente Senior
 
Post: 246
Iscritto il: 15/08/07 16:20

Re: Odioso problema audio con Skype 2.0.

Postdi archimede » 07/06/08 20:38

Un paio di link che spero possano esserti utili, altrimenti lascio la parola agli esperti:

http://www.intilinux.com/voip/486/skype ... tsy-amd64/
http://forum.skype.com/index.php?showtopic=111183

HTH.

Alessandro
archimede
Moderatore
 
Post: 2755
Iscritto il: 07/11/02 12:41
Località: Genova


Torna a Software Linux


Topic correlati a "Odioso problema audio con Skype 2.0.":


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite