Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

canon 720 per linux non supportata

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

canon 720 per linux non supportata

Postdi serdux » 02/11/07 22:42

Ho una stampante a sublimazioone la canon 720 ma non viene supportata dai driver cups linux arriva fino alla 710.
Sono un po' sfigato pero' scusate questo sfogo ma.... compro la scheda video ed è supportata fino alla 1600 ed io ho la 1650, modello dopo compro la stampante ed è supportata fino alla 710 ed io ho la 720, ma cribbio :neutral: :neutral: .

Scherzi a parte se qualcuno di voi a un sito aggiornato per questo problema...
Io sono andato in linuxprinter e li non cè niente ho provato a scaricare cups ma niente neanche li'.
Se avete alternative(a parte cambiare stampante eh eh) sarei molto contento.
serdux
Utente Senior
 
Post: 171
Iscritto il: 23/09/07 06:38

Sponsor
 

Postdi skid » 06/11/07 08:54

Che distro usi?
In Mandriva hanno da poco pubblicato i repositories CUPS2, con un aggiornamento...
sul sito Canon non hanno driver per linux a quanto pare.....
skid
Utente Senior
 
Post: 178
Iscritto il: 23/09/02 08:16

Postdi serdux » 06/11/07 21:49

Si' uso pclinux che praticamente e una Mandriva.
Vado subito a vedere grazie. ;) ;)
serdux
Utente Senior
 
Post: 171
Iscritto il: 23/09/07 06:38

Postdi serdux » 07/11/07 08:40

niente non sono riuscito a trovare niente, ossia un link che mi possa scaricare i nuovi cups.
Se te hai qualche link mi saresti di grande aiuto thx, io ho provato a cercare in principio in linuxprinting, poi sulla homepage della canon ma niente da fare.
serdux
Utente Senior
 
Post: 171
Iscritto il: 23/09/07 06:38


Torna a Software Linux


Topic correlati a "canon 720 per linux non supportata":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2
che linux installo?
Autore: quizface
Forum: Software Linux
Risposte: 22

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti