Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

errore moduli

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

errore moduli

Postdi Luva » 23/01/03 23:06

Ho un portatile vecchio...un cyrix o 486 ecce. ho installato linux slackware 7 tramite le immagini Lowmem.i e il rootfile text.i
Ho installato il minimo indispensabile per accenderlo ecce...
cmq il problema sta nel fatto che quando arriva alla "sezione dei moduli "
viene scritto :
Update modules dipendence
e poi iniziano una sfilza di errori...
undefinite symbols

cosa può essere?
grazie
Linux Slackware 10.x - Kernel 2.6.10-gX
- - - [ http://b4yzone.altervista.org ] - - -
Luva
Utente Senior
 
Post: 397
Iscritto il: 15/07/02 19:53
Località: Pavia

Sponsor
 

Postdi goblin » 24/01/03 06:33

Vai in /lib/modules e controlla se esiste la directory 2.4.xx relativa ai moduli.
Avatar utente
goblin
Utente Senior
 
Post: 166
Iscritto il: 05/11/02 20:29
Località: Novi Ligure

errore moduli

Postdi Luva » 25/01/03 08:21

Ho controllato e la directory è presente....
Non è che mi da questi errori perchè ho utilizzato, per installarlo l'immagine lowmem, l'ho anche usata per installare il kernel....non è perchè questa immagine ha meno moduli o qualcosa del genere?

ciao
Linux Slackware 10.x - Kernel 2.6.10-gX
- - - [ http://b4yzone.altervista.org ] - - -
Luva
Utente Senior
 
Post: 397
Iscritto il: 15/07/02 19:53
Località: Pavia


Torna a Software Linux


Topic correlati a "errore moduli":

Errore strano
Autore: Mr.Frank
Forum: Software Windows
Risposte: 0

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti