Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

lilo......

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

lilo......

Postdi andfer » 21/01/03 23:29

Rieccomi alle prese con il pinguino e ricco i soliti vecchi problemi
Ho installato Mandrake9 ieri sera ma come al solito non mi parte + win.
La mia configurazione è questa:
hda: mandrake
hdd: backup
hde: winXP
Quando provo a far partire win mi dice ke non trova l'NTLDR !!!
Questo è il mio LILO:
boot=/dev/hda
map=/boot/map
vga=normal
default=linux
keytable=/boot/it-latin1.klt
prompt
nowarn
timeout=100
message=/boot/message
menu-scheme=wb:bw:wb:bw
ignore-table
disk=/dev/hdd bios=0x81
image=/boot/vmlinuz
label=linux
root=/dev/hda1
initrd=/boot/initrd.img
append="quiet devfs=mount hdb=ide-scsi"
vga=788
read-only
image=/boot/vmlinuz
label=linux-nonfb
root=/dev/hda1
initrd=/boot/initrd.img
append="devfs=mount hdb=ide-scsi"
read-only
image=/boot/vmlinuz
label=failsafe
root=/dev/hda1
initrd=/boot/initrd.img
append="failsafe devfs=nomount hdb=ide-scsi"
read-only
other=/dev/hde1
label=NT
table=/dev/hde
map-drive=0x80
to=0x81
map-drive=0x81
to=0x80
other=/dev/fd0
label=floppy
unsafe
andfer
Utente Senior
 
Post: 202
Iscritto il: 27/08/02 19:06

Sponsor
 

Postdi eduardroccatello » 25/01/03 13:58

hai partizionato con diskdrake?
molto probabilmente il problema è su windows
controlla il file boot.ini nella partizione windows e modificalo per l'occorrenza

ciao
Eduard Roccatello
Modding, overclock and hardware reviews @ http://www.pcimprover.it
RoLUG member @ http://rovigo.linux.it
eduardroccatello
Utente Senior
 
Post: 134
Iscritto il: 09/12/02 20:06
Località: Rovigo

Postdi andfer » 25/01/03 15:14

Ho usato l'installatore di mandrake io non ho fatto nulla a mano.

Il boot.ini ???
e cosa devo cambiare ?
andfer
Utente Senior
 
Post: 202
Iscritto il: 27/08/02 19:06

Postdi Luva » 07/02/03 19:07

che errore ti viene fuori quando avvi windows?
Linux Slackware 10.x - Kernel 2.6.10-gX
- - - [ http://b4yzone.altervista.org ] - - -
Luva
Utente Senior
 
Post: 397
Iscritto il: 15/07/02 19:53
Località: Pavia

Postdi andfer » 07/02/03 19:13

L'errore è NTDLR mancante :(
andfer
Utente Senior
 
Post: 202
Iscritto il: 27/08/02 19:06

Postdi Nicola » 07/02/03 20:06

andfer ha scritto:L'errore è NTDLR mancante :(


manca il file ntdlr.com nella partizione di WinXP e gli altri files che servono all'avvio. ;)

Con un fixboot dalla Consolle di ripristino di XP dovresti rimediare.

Ciao
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi andfer » 07/02/03 22:55

Il fatto è ke se faccio partire Win dal suo disco tutto funza a meraviglia.

Infatti ora sono su XP. :(
andfer
Utente Senior
 
Post: 202
Iscritto il: 27/08/02 19:06


Torna a Software Linux


Topic correlati a "lilo......":

creare boot lilo su cd
Autore: serdux
Forum: Software Linux
Risposte: 0
creare boot lilo su cd
Autore: serdux
Forum: Software Linux
Risposte: 1
Reinstallazione di Lilo
Autore: Ricky88
Forum: Software Linux
Risposte: 1
LILO sul drive sbagliato
Autore: rita
Forum: Software Linux
Risposte: 9

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti