Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Mi va tutto lento!Anche la grafica!

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Mi va tutto lento!Anche la grafica!

Postdi crik91 » 24/04/07 12:10

Salve.Ennesimo topic,eh lo so!Servirà di aiuto ai bisognosi come me!Mi sono accorto che mi va tutto un po lento.
Adesso ho Kubuntu 7.04 (Feisty Fawn) che non ha piu tutti i problemi con le schede ati come in Edgy Eft e Dapper Drake!Riscontro problemi come la lentezza grafica e elaborazione!Ho la versione i386 anche se ho AMD64 come processore ma mi è stata consigliata l'altra per ovvi motivi.Su Edgy l'accelerazione 3D era meglio di quella che ho attualmente con Feisty!Nle senso che molte cose vanno a rilento!Tipo la selezione col mouse di piu file sul Desktop!O anche per aprire una cartella o un programma ci sta anche 5 secondi per aprirsi!Ecco alcune info:
Codice: Seleziona tutto
gioele@ubuntu:~$ glxinfo | grep rendering
direct rendering: Yes
gioele@ubuntu:~$ glxgears
6016 frames in 5.0 seconds = 1203.189 FPS
2930 frames in 5.0 seconds = 584.022 FPS
5819 frames in 5.0 seconds = 1163.741 FPS
gioele@ubuntu:~$

P.S.: Nel secondo comando appaiono normalmente le rotelle! :)
Non credo sia normale questa lentezza.Per la grafica sarà colpa del fatto che non ho i driver ATI?Ho la scheda ATI RadeON 9550
Clicca qui per vedere il mio xorg.conf

Grazie anticipatamente...
crik91
Utente Senior
 
Post: 700
Iscritto il: 07/02/06 10:02
Località: Prato

Sponsor
 

Postdi gunter » 24/04/07 23:08

glxgears ti da un risultato piuttosto scarso visto le possibilità della tua scheda (dovresti essere intorno ai 7800 FPS) quindi non capisco hai seguito una qualche procedura per installare un qualche tipo di driver ati?
Secondo nella tua home directory ( /home/tuonome ) dovrebbe esserci un file nascosto ".Xsessionerrors", se esiste postane il contenuto...
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Postdi crik91 » 26/04/07 14:55

Ciao,ho reinstallato...Comunque:
Codice: Seleziona tutto
gioele@ubuntu:~$ glxinfo | grep rendering
direct rendering: Yes
gioele@ubuntu:~$ glxgears
5849 frames in 5.0 seconds = 1169.591 FPS
6041 frames in 5.0 seconds = 1208.058 FPS
6109 frames in 5.0 seconds = 1221.772 FPS
6047 frames in 5.0 seconds = 1209.096 FPS
gioele@ubuntu:~$

Quel file che mi chiedi è un po lungo da postare qui.Ma lo puoi vedere cliccando qui .
crik91
Utente Senior
 
Post: 700
Iscritto il: 07/02/06 10:02
Località: Prato

Postdi gunter » 26/04/07 18:46

Hai installato i driver proprietari scaricati dal sito della ATI? Quel file è un macello cosa che non dovrebbe essere, al massimo tre/quattro errori...
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Postdi crik91 » 26/04/07 18:48

No ma se facesse funzionare il tutto preferirei farlo!
crik91
Utente Senior
 
Post: 700
Iscritto il: 07/02/06 10:02
Località: Prato

Postdi gunter » 26/04/07 18:55

Ho trovato questa guida non mi ricordo se mi avevi detto di averla già seguita...
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Postdi crik91 » 26/04/07 19:03

Ma il 3D funziona!
crik91
Utente Senior
 
Post: 700
Iscritto il: 07/02/06 10:02
Località: Prato


Torna a Software Linux


Topic correlati a "Mi va tutto lento!Anche la grafica!":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti