Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Ubuntu] Problema hardware o software ?

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

[Ubuntu] Problema hardware o software ?

Postdi tamp » 08/11/06 10:44

Ho installato Ubunto Server 6.10 però mi succede una cosa strana
a volte quando mi devo leggare una volta impostato il nome utente
il pc sembra bloccarsi per qualche minuto andando a capo, senza
propormi di inserire la password, ma permettendomi di scrivere quello
che voglio nella riga vuota creata, poi dopo un lasso di tempo variabile
si sblocca e mi da timeout nel login.

A volte mi capita anche una volta loggato, con altri comandi.

Ho pensato subito ad un problema hardware (il pc ha 4-5 anni)
e ho provato a fare un test sulla memoria (2 banchi da 256Mb) con il
memtest e in effetti dopo la lunga attesa mi ha segnalato errori.
Allora ho provato a ripetere il test con i 2 banchi installati uno per volta
e rieseguendo il MemTest con un banco non mi segnala errori, mentre con l'altro
vado in loop infinito, ripete i test sempre, è normale?

Da cosa potrebbe dipendere questa anomalia ?
tamp
Utente Senior
 
Post: 208
Iscritto il: 22/11/01 01:00
Località: imola

Sponsor
 

Postdi ADMINISTRATOR » 10/11/06 11:41

Ci sono vari motivi per cui possa succedere ma se ti da problemi con un banco di ram io proverei a sostituirlo con un altro vedendo se ti da gli stessi problemi...poi vediamo

ciao
ADMINISTRATOR
Utente Senior
 
Post: 136
Iscritto il: 10/04/06 15:10

Postdi tamp » 10/11/06 11:44

Ne ho già provati 2, vedo se riesco a provarne un terzo
tamp
Utente Senior
 
Post: 208
Iscritto il: 22/11/01 01:00
Località: imola


Torna a Software Linux


Topic correlati a "[Ubuntu] Problema hardware o software ?":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti