Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con l'avvio da Live di Mandriva One 2006

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Problema con l'avvio da Live di Mandriva One 2006

Postdi Lucky74 » 18/05/06 21:21

Un saluto dal nuovo utente contaggiato dalla febbre per Linux !

Premetto che sono un novello di Linux, anzi, sono ancora meno di un novello ! Conosco l'ambiente Windows abbastanza per muovermi agevolmente ed in autonomia per sperimentazioni a quasi tutti i livelli (non sono un tecnico sviluppatore) ... al contrario, con Linux non ho mai avuto il piacere di confrontarmi e divertirmi.

Ora, dopo numerose ed attente letture, sono arrivato al punto che DEVO iniziare ad usare il plurimedagliato SO.

Ma ora veniamo al dunque ...

La mia prima esperienza doveva partire oggi con la prova di MANDRIVA ONE 2006. Per prova intendo l'avvio Live del CD, in questo modo posso verificare il corretto funzionamento ed apprezzare l'interfaccia ...

Il computer oggetto della prova è un vecchio IBM NETVISTA 6578 con Windows 98 ...

Il problema si presenta subito ! Parte il CD, mi chiede F1 per ulteriori opzioni o ENTER per l'avvio ... io lascio trascorrere i pochi secondi affinchè la barra sottostante si colori di blu ... cambia schermata ... un'altra schermata azzurra con un'altra barra che dovrebbe colorarsi ... in realtà rimane ferma e non si colora niente, però, il CD continua a funzionare ed in effetti sta lavorando, tant'è che premendo il tasto ESC mi appare l'elenco dei processi in esecuzione ... pieni di ERRORI !!! Allora, riprovo il tutto premendo subito il tasto ESC per vedere fin dall'inizio quali sono gli errori !

Di seguito vi riporto una sintesi degli errori ... sono estrapolazioni perchè è veramente lungo l'elenco :

(un lungo elenco di )
insmod : Error
Inserting '/lib.......
..
...errno=19
...errno=17
...

(ripetizione continua cambiando solo il numero di settore e blocco di )
hdc : media error (bad sector) : status 0x51 (driveready seekcomplete error)
hdc : media error (bad sector) : error = 0x30 (lastfailedsense=0x03)
IDE : failed opcode was : unknow end_request : I/O error, dev hdc, sector 0
Buffer I/O error on device hdc, logical block 0
...

mount : error 2 mounting iso9660 flags ro
well, retrying without the option flags
mount : error 2 mounting iso9660
well, retrying without the option any flags
mount : error 2 mounting iso9660
...

/live/media/loopbacks/distrib.sqfs:no such file on directory
...

error : /bin/losetup exited abnormally with value 1 ! /pid1017)
...

bio too big device loop (2>0)
...
squashfs error
...

... try passing init= option to kernel

(forse non ho scritto correttamente qualche passaggio, spero comunque di aver reso l'idea ...)

Che faccio ??? Non ho capito NIENTE ma proprio NIENTE !!!

Scusate la mia inioranza in Linux, confido nella mia rapida capacità di apprendimento ... spero piano piano di assere presto considerato anch'io un umile utente Linux ... non chiedo nulla di più.


Neanche con SLAX e UBUNTU sono riuscito a compiere questa impresa, per quanto riguarda SLUX si blocca continuando a leggere il CD dopo l'avvio dei primi passaggi ... per UBUNTU, invece, mi mostra alla fine un elenco di messaggi d'errore :

[4294800.108000] buffer I/O error on device HDC, logical block 0
[xxxxxxx.xxxxxx] buffer I/O error on device HDC, logical block 0
[xxxxxxx.xxxxxx] buffer I/O error on device HDC, logical block 1
[xxxxxxx.xxxxxx] buffer I/O error on device HDC, logical block 2
[xxxxxxx.xxxxxx] buffer I/O error on device HDC, logical block 3
[xxxxxxx.xxxxxx] buffer I/O error on device HDC, logical block 4
.............
.............
.............
... e così via ...

Consigli ?

Please !
Lucky74
Newbie
 
Post: 2
Iscritto il: 18/05/06 21:12

Sponsor
 

Postdi zendune » 18/05/06 21:50

Visti gli errori sembra un problema nell'unità HDC (dispositivo master su secondo canale IDE, penso quindi il CDROM).
SE il cd è stato fatto correttamente dovresti provare a sostituire il CDROM, usando magari quello di un amico.
Non exercitus neque thesauri praesidia regni sunt, verum amici, quos neque armis cogere neque auro parare queas: officio et fide pariuntur
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia

Postdi Lucky74 » 18/05/06 21:57

Grazie per la risposta.

Sono tutti CdRom perfettamente funzionanti, infatti, gli stessi CD funzionano benissimo se li uso con il mio NoteBook.

Il problema HDC sembra che si presenti con Mandriva ed anche con altre distribuzioni.

... mmhh ... hai altri consigli ? è possibile che sia un problema del lettore Cd invece che del CdRom ? devo cambiare qualche configurazione IDE o altro del genere ?
Lucky74
Newbie
 
Post: 2
Iscritto il: 18/05/06 21:12


Torna a Software Linux


Topic correlati a "Problema con l'avvio da Live di Mandriva One 2006":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite