Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

error:You need wxWidgets....che faccio?!

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

error:You need wxWidgets....che faccio?!

Postdi dews » 28/11/05 15:04

quando invio il comando "configure" va una scansione degli elemnti richiesti, e mi segnala un errore su questo elemento.
Che faccio?
dews
Utente Junior
 
Post: 27
Iscritto il: 12/05/05 19:44

Sponsor
 

scusate...vi aggiungo tutto il commento.

Postdi dews » 28/11/05 15:08

error:
You need wxWidgets (http://www.wxwidgets.org/) to compile aMule. If you
have wxWidgets installed, please check that wx-config is in path, and
the directory where wxWidgets libraries are installed is in
LD_LIBRARY_PATH or equivalent variable. If you have wx-config in a
non-standard location please use the --with-wx-config=/path/to/wx-config
configure option.
dews
Utente Junior
 
Post: 27
Iscritto il: 12/05/05 19:44

Postdi dews » 28/11/05 15:36

è tutto riferito all'installazione di amule che ho fatto seguendo le istruzioni descritte nel topic!
scusate ma credevo di essere in quel topic! :P
dews
Utente Junior
 
Post: 27
Iscritto il: 12/05/05 19:44

Postdi disgrazia » 29/11/05 01:14

Il problema è semplice, ti manca wxWidget.
La soluzione è banale, lo devi installare ;) come al solito puoi cercare dei pacchetti precompilati per la tua distro, oppure in alternativa compilare dai sorgenti wxWidget ed installarlo con make install.
disgrazia
Download Admin
 
Post: 708
Iscritto il: 08/07/02 22:16


Torna a Software Linux


Topic correlati a "error:You need wxWidgets....che faccio?!":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti