Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi audio

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Problemi audio

Postdi danylele74 » 27/11/04 16:21

Ciao a tutti.
Ho, da qualche giorno, installato Linux Mandrake 10.1 Official PowerPack.
Il problema che mi si è presentato è riproducendo un CD o un file mp3 non riesco a sentire l'audio.

Sono andato su:

Star --> Multimedia --> Audio --> Kmix

qui ho notato che mi "vede" 2 schede audio:

1- SiS SI7012
2- Sound Blaster live.

ovviamente vorrei usare la Sound Blaster.

- Ho abbassato tutti i livelli audio della prima scheda; ho spento anche i led di questa scheda

- Ho fatto l'esatto contrario con la Sound Blaster.

Risultato: non riesco a sentire nulla.

C'è un modo per far si che non venga + riconosciuta (o vista) la prima scheda oppure impostare la S.B. come scheda di default?

In Start --> CENTRO DI CONTROLLO MANDRAKE LINUX --> Hardware --> Hardware, non riesco ha togliere il "check" sulla voce "default" che si trova nella voce "Pofili".
Questo check lo vorrei togliere per la prima scheda

In sintesi: sono disperato e non so come risolvere sto problema.

Aiutatemi per favore.

Grazie
Athlon Xp 1.7, 256 Mb RAM, H.D. 40 Gb, Suse 9.3
danylele74
Utente Senior
 
Post: 213
Iscritto il: 07/05/03 15:03
Località: milano

Sponsor
 

Postdi zendune » 28/11/04 18:30

Correggimi se sbaglio: la SIS SI7012 è il chip audio integrato sulla motherboard ?
In questo caso, devi entrare nel BIOS e disabilitarlo. Riavvia la Mandrake e tutto dovrebbe andare a posto da solo.
bye
Non exercitus neque thesauri praesidia regni sunt, verum amici, quos neque armis cogere neque auro parare queas: officio et fide pariuntur
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia


Torna a Software Linux


Topic correlati a "Problemi audio":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite