Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

xfree86 non trova lo schermo

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

xfree86 non trova lo schermo

Postdi Gemock » 12/09/04 03:51

Salve
da poco ho installato Debian woody, e ho avuto qualche problema a far partire X.
dando il comando startx si vede che il pc lavora per qualche istante ma dopo mi da errore, guardando nel log di XFree86 alle ultime righe trovo:

(II) Primary Device is: PCI 01:00:0
(--) Assigning device section with no busID to primary device
(EE) No devices detected.

Fatal server error:
no screens found

adesso nn saprei proprio cosa devo fare per far partire X.
Premetto che la mia scheda viedo e' integrata in una scheda madre Sis e il mio monitor e' un monitor lcd (hp pavilion f1523).
Ho pensato che forse durante l'installazione ho sbagliato qualche cosa relativa alla configurazione di X, oppure mi devo installare qualche driver aggiuntivo.. non so..

grazie in anticipo per l'aiuto :)
Gemock
Gemock
Newbie
 
Post: 7
Iscritto il: 24/06/03 14:46

Sponsor
 

Postdi disgrazia » 12/09/04 14:57

Ho avuto lo stesso problema con una scheda madre K7SOM+ con scheda video integrata SiS. Pensavo si trattasse del mio monitor vecchio ('94), ma visto che riporti lo stesso problema evidentemente il problema è della scheda SiS.

Cmq ho risolto installando una versione più aggiornata di XFree86 prendendola da Debian Testing (Sarge).
disgrazia
Download Admin
 
Post: 708
Iscritto il: 08/07/02 22:16


Torna a Software Linux


Topic correlati a "xfree86 non trova lo schermo":


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite