Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

I muli sono morti!

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

I muli sono morti!

Postdi Delta9 » 30/10/03 17:08

Ho un grave problema:
dall'altro giorno xMule ha smesso di funzionare :aaah :cry:. Ho provato aMule, ma mi ha dato lo stesso errore:
Codice: Seleziona tutto
OOPS! - Seems like aMule crashed
--== BACKTRACE FOLLOWS: ==--
 
[0] amule(_ZN9CamuleApp16OnFatalExceptionEv+0x5b) [0x8219939]
[1] /usr/lib/libwx_gtk-2.4.so.0(wxFatalSignalHandler+0x2d) [0x403cf96d]
[2] /lib/libpthread.so.0 [0x405e96a5]
[3] /lib/libc.so.6 [0x40657528]
[4] /lib/libc.so.6(malloc+0x93) [0x4069f383]
[5] /usr/lib/libstdc++.so.5(_Znwj+0x2e) [0x4058c67e]
[6] /usr/lib/libwx_gtk-2.4.so.0(_ZN7wxMutexC1E11wxMutexType+0x29) [0x403cce79]
[7] /usr/lib/libwx_gtk-2.4.so.0(_ZN12wxEvtHandlerC2Ev+0x6f) [0x402e4d3f]
[8] /usr/lib/libwx_gtk-2.4.so.0(_ZN12wxWindowBaseC2Ev+0x1f) [0x403ab14f]
[9] /usr/lib/libwx_gtk-2.4.so.0(_ZN8wxWindowC2Ev+0x2b) [0x402a034b]
[10] /usr/lib/libwx_gtk-2.4.so.0(_ZN9wxControlC2Ev+0x22) [0x40253792]
[11] amule(_ZN17CMuleNotebookBaseC2Ev+0x12) [0x80dc454]
[12] amule(_ZN13CMuleNotebookC1EP8wxWindowiRK7wxPointRK6wxSizelRK8wxString+0x12) [0x81269b4]
[13] amule(_Z9searchDlgP8wxWindowbb+0x2f29) [0x8132f23]
[14] amule(_ZN10CSearchDlgC1EP8wxWindow+0x1c6) [0x81a2af8]
[15] amule(_ZN9CamuleDlgC1EP8wxWindow8wxString+0x314) [0x821ae3e]
[16] amule(_ZN9CamuleApp6OnInitEv+0x385) [0x8216e9d]
[17] /usr/lib/libwx_gtk-2.4.so.0(_Z7wxEntryiPPc+0x228) [0x402451a8]
[18] amule(main+0x22) [0x82167ea]
[19] /lib/libc.so.6(__libc_start_main+0xc6) [0x40643db6]
[20] amule(_ZN18wxBaseArrayPtrVoidD2Ev+0x31) [0x80bced1]
Abortito

Ho una debian sid (forse direte che me le cerco...).
Qualcuno ha il mio stesso problema, o mi può dare una mano?
La ragione della nissuna ragione che alla mia ragione vien fatta, rende sì debole la mia ragione che con ragione mi dolgo della vostra bellezza.
Delta9
Utente Junior
 
Post: 36
Iscritto il: 13/10/02 18:54

Sponsor
 

Postdi pjfry » 30/10/03 19:33

ah che bello, il mulo crasha anche su linux :lol: :lol:
non sò che dirti, sò solo che esiste anche un lmule, mi pare... provalo :roll:
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni


Torna a Software Linux


Topic correlati a "I muli sono morti!":

Sono anch'io con voi!
Autore: Padus
Forum: Forum off-topic
Risposte: 4
Sono mortificato....
Autore: gimart
Forum: Discussioni
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite