Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

DE malcaricato in avvio su Ubuntu

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

DE malcaricato in avvio su Ubuntu

Postdi usag » 27/04/15 15:41

Salve,
uso Ubuntu 14.04 (64 bit), col pacchetto grafico che lo rende a immagine e somiglianza del sistema operativo della Apple, in dual boot con Win 8.1, su un portatile Asus, di fascia alta.
Il sistema operativo in sé gira bene, e non dà problemi, anzi; una volta avviato (correttamente) è impeccabile.
Il problema è proprio all'avvio, e precisamente nel momento in cui deve caricarsi l'ambiente grafico, quindi subito dopo il login utente.
Fino a qualche giorno fa, il problema si verificava saltuariamente, adesso praticamente sempre; inoltre, sono costretto a spegnere coattivamente per riavviare, anche 7/8 volte, ad ogni avvio.
Praticamente anziché caricarsi l'ambiente grafico, come si deve, si carica l'ambiente predefinito di Ubuntu, ma con pezzi mancanti, tra i quali, il mancato riconoscimento del mouse (il puntatore non risponde al mouse, ma solo al pad presente sul computer, la mancanza di alcuni componenti nella barra superiore, il mancato caricamento della Dock bar, in basso, etc.).
Allora sono costretto a spegnere e riavviare, fin quando l'ambiente grafico non si carica correttamente. una volta che il DE si è caricato correttamente, il sistema gira come dovrebbe.
C'è un modo, che voi sappiate, per risolvere?
Ho notato che questo problema ha incominciato a presentarsi dopo un aggiornamento corposo di qualche settimana fa.
Grazie mille a tutti.
usag
Utente Senior
 
Post: 246
Iscritto il: 15/08/07 16:20

Sponsor
 

Re: DE malcaricato in avvio su Ubuntu

Postdi zendune » 29/04/15 20:37

Io uso Kubuntu 14.04 LTS a 64bit sempre su ASUS.
Il problema dell'ambiente grafico succede molto-molto saltuariamente anche a me, su KDE.
Quando accade, chiudo la sessione, rifaccio login e tutto si risolve.

Nel tuo caso, da un'altra utenza o con liveCD, rimuoverei le cartelle di configurazione dell'ambiente grafico dell'utente incriminato e lascerei che, al prossimo login, il sistema rigeneri tutti i file di configurazione con le nuove versioni dei programmi aggiornati.

Per il mouse, a me è capitato una volta all'aggiornamento del kernel.
Ho riavviato con i mouse staccato ed una volta fatto login ho inserito il mouse USB. E' tornato a funzionare.
Non exercitus neque thesauri praesidia regni sunt, verum amici, quos neque armis cogere neque auro parare queas: officio et fide pariuntur
Avatar utente
zendune
Moderatore
 
Post: 1633
Iscritto il: 15/03/03 18:34
Località: Brescia


Torna a Software Linux


Topic correlati a "DE malcaricato in avvio su Ubuntu":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti