Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Slackware 9 e Modem Usb

Per tutti i tuoi problemi Linux entra qui e risolvili!

Moderatori: gunter, zendune

Slackware 9 e Modem Usb

Postdi P4 » 29/07/03 07:34

Salve a tutti, ieri ho installato la slackware 9 e tutto soddisfatto installo anche i driver eciadsl scaricabile da http://eciadsl.flashtux.org/download.php?lang=en sia i 0.7 che i 0.6
Scaricati i 0.7 (Da Win) estraggo le directory usr, install, etc. Da Konsole da root entro nella cartella usr/local/bin/ e do ./eciconftxt.sh per configurazione in modo testuale. Configurate tutte le impostazioni, il computer era molto felice tanto che mi diceva Configuration succesfull!!!!!! Now run startmodem. Bene, come vado a dare startmodem si connette alla perfezione con i suoi dns e tutto e alla fine mi dice anche connection succesfull. ifconfig mi trovo ppp0 con tutti i dati ... OK Apro il Netscape o qualsiasi altro browser e non funziona nessun sito, apro qualche client IRC, niente pareva che ero disconnesso. Ridò ifconfig e stavolta trovo solo lo (localhost) ma il processo era attivo anche se non si vedeva! Perchè ridando starmodem diceva che un processo era già attivo allora ho fatto killall pppd e ho ridato startmode, connessione perfetta per l'ennesima volta ma ogni volta che mi connetto su ifconfig scompare ppp0 dopo pochi secondi ed è praticamente impossibile aprire siti o connettersi in chat, come devo fare? Grazie per l'attenzione.
P4
Utente Junior
 
Post: 13
Iscritto il: 18/06/03 15:13

Sponsor
 

Postdi Nicola » 29/07/03 11:29

Ma te lo fa sia con i 0.6 che con i 0.7 ?

P.S.: Cerca in questo forum il topic Modem ADSL ;)
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00


Torna a Software Linux


Topic correlati a "Slackware 9 e Modem Usb":

Modem TP Link
Autore: aferrazzin
Forum: Reti, ADSL e wireless
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite