Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Lost Empire Immortals e Vista

Forum in cui potersi conoscere parlando di argomenti non legati all'informatica. Se siete qui per le prima volta e non conoscete ancora nessuno allora presentatevi e facciamo quattro chiacchiere.

Lost Empire Immortals e Vista

Postdi Cryccina » 20/02/09 18:31

Ciao!
ho installato lost Empire Immortal, ma se lo avvio mi dice subito che ha smesso di funzionare; Cosa vuol dire? questi i dettagli

Descrizione:
Stopped working

Firma problema:
Nome evento problema: APPCRASH
Application Name: LostEmpire.exe
Application Version: 1.0.0.0
Application Timestamp: 47afb177
Fault Module Name: KERNEL32.dll
Fault Module Version: 6.0.6000.16386
Fault Module Timestamp: 4549bd80
Exception Code: e0434f4d
Exception Offset: 0001b09e
Versione SO: 6.0.6000.2.0.0.768.3
ID impostazioni locali: 1040
Cryccina
Utente Junior
 
Post: 87
Iscritto il: 19/12/08 19:48

Sponsor
 

Re: Lost Empire Immortals e Vista

Postdi Triumph Of Steel » 23/02/09 15:36

controlla sul sito se ci sono patch e installale, e vedi se si risolve il problema.
Alle volte le cause di un gioco che non va, possono essere i driver delel periferiche non aggiornati (scehda video, audio)
prova intanto così.

Ciao.
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Re: Lost Empire Immortals e Vista

Postdi Cryccina » 23/02/09 16:22

Risolto!
Per chi abbia lo stesso problema con Lost Empire Immortals, vi do il link dove ho trovato la patch che risolve i problemi per Vista:

Lost Empire: Immortals v1.03 to v1.04 Patch
http://www.gamershell.com/download_26010.shtml

ps: se qualche appassionato legge il topic, sapete se esiste una patch per rendere il gioco in italiano?
Cryccina
Utente Junior
 
Post: 87
Iscritto il: 19/12/08 19:48

Re: Lost Empire Immortals Patch 1.03 problema!!

Postdi waresky » 25/02/09 17:55

Ciao ragazzi.
Ho scaricato la patch 1.0x all 1.03
Al momento dell'installazione mi si blocca perchè chiede di trovare un file lei.msi
E sinceramente NON c'e' da nessuna parte.
Qualcuno ha avuto lo stesso probelma e l'ha risolto pare.
Che cosa o dove devo indirizzare il "browse",dato che la patch l'ho scaricata in Desktop e non so piu' dove sbattere la testa
-.-
waresky
Newbie
 
Post: 1
Iscritto il: 25/02/09 17:49

Re: Lost Empire Immortals e Vista

Postdi Cryccina » 26/02/09 13:24

Ciao
io avevo problemi con Lost Empire perché dopo averlo installato non riuscivo a farlo partire. Ho risolto con la patch

Lost Empire: Immortals v1.03 to v1.04 Patch
http://www.gamershell.com/download_26010.shtml

Quando l'ho installata non mi chiede di trovare un file lei.msi; hai installato correttamente il gioco?
Cryccina
Utente Junior
 
Post: 87
Iscritto il: 19/12/08 19:48


Torna a Forum off-topic


Topic correlati a "Lost Empire Immortals e Vista":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti