Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] macro conta parola in un range

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] macro conta parola in un range

Postdi macio66 » 23/08/13 16:06

Ciao
Sto usando la formula =CONTA.SE(C2:C32;"PAR") per farmi restituire nella cella B35 quante volte la parola PAR è presente nel range.
Mi piacerebbe trasformarla in una macro è possibile?
macio66
Utente Junior
 
Post: 78
Iscritto il: 13/06/13 14:59

Sponsor
 

Re: [Excel] macro conta parola in un range

Postdi PcBase » 23/08/13 16:35

Ciao

Puoi utilizzare il metodo Evaluate:

Codice: Seleziona tutto
Range("B35").Value = Evaluate("COUNTIF(C2:C32,""PAR"")")
Windows xp + Office 2003 Ita
Windows8 Office 2013
PcBase
Utente Senior
 
Post: 129
Iscritto il: 24/02/11 23:26

Re: [Excel] macro conta parola in un range

Postdi macio66 » 23/08/13 16:48

Perfetto ti ringrazio molto
ciao
macio66
Utente Junior
 
Post: 78
Iscritto il: 13/06/13 14:59


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] macro conta parola in un range":


Chi c’è in linea

Visitano il forum: Marius44, patel, saxas e 11 ospiti