Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Blocco collegamenti tra fogli excel

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Blocco collegamenti tra fogli excel

Postdi T.Life » 11/08/13 14:54

Ho il foglio1 con dei collegamenti al foglio2 il quale è un archivio che devo continuamente aggiornare anche con l'aggiunta e/o inserimento di righe.
Ogni qualvolta, però, aggiungo una riga nel foglio2, anche il collegamento del foglio1 scorre di una riga.

ES.
collegamento foglio1 = foglio2!$A$1
inserisco una riga sul foglio2
il collegamento sul foglio1 cambia automaticamente in =foglio2!$A$2

Come faccio a mantenere il collegamento originale foglio1 = foglio2!$A$1?

Grazie.

Un saluto.
T.Life
Utente Junior
 
Post: 34
Iscritto il: 22/09/12 13:44

Sponsor
 

Re: Blocco collegamenti tra fogli excel

Postdi Anthony47 » 11/08/13 15:44

Invece di =foglio2!$A$1 userai
Codice: Seleziona tutto
=INDIRETTO("Foglio2!A1")
In questo modo il riferimento e' FISSO nella stringa.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Blocco collegamenti tra fogli excel

Postdi T.Life » 11/08/13 17:31

Grazie x la risposta veloce !!!
La funzione INDIRETTO come faccio ad inserirla su un riferimento di questo tipo
=CONTA.SE(Foglio2!B1:G2067;"=2355")
T.Life
Utente Junior
 
Post: 34
Iscritto il: 22/09/12 13:44

Re: Blocco collegamenti tra fogli excel

Postdi Flash30005 » 11/08/13 23:21

Forse non ho capito il quesito ma con il Conta.Se puoi inserire un range più ampio tipo:
=CONTA.SE(Foglio2!B1:G65000;"=2355")

Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Blocco collegamenti tra fogli excel

Postdi T.Life » 12/08/13 12:59

Volevo mettere il riferimento fisso anche in questo tipo di stringa, visto che è già presente una funzione ( CONTA:SE )
T.Life
Utente Junior
 
Post: 34
Iscritto il: 22/09/12 13:44

Re: Blocco collegamenti tra fogli excel

Postdi wallace&gromit » 12/08/13 15:35

ciao, la inserisci così:
Codice: Seleziona tutto
=CONTA.SE(INDIRETTO("Foglio2!B1:G2067");"=2355")
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1421
Iscritto il: 16/01/12 14:21


Torna a Applicazioni Office Windows


Topic correlati a "Blocco collegamenti tra fogli excel":


Chi c’è in linea

Visitano il forum: Nessuno e 22 ospiti