Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

sommare dei valori in funzione del giorno della settimana

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

sommare dei valori in funzione del giorno della settimana

Postdi gpelroma » 03/06/13 16:26

Nuovo problemino (sempre in Excel 2007):

Ho una serie di valori numerici in un intervallo di una cera riga (j4:an4 per es.)
Su un'altra riga (j2:an2 per es.), in corrispondenza delle colonne della precedente, ho delle celle con le date (normalmente consecutive).

Domanda:
come faccio a sommare i valori della riga 4 se (e solamente se) nella corrispondente colonna della riga 2 il giorno della settimana è un lunedì o un martedì o un mercoledì ...... etc?

Il risultato dovrebbero essere sette celle ( ao4, ap4, aq4, ar4, as4, at4, au4, per es.) con:
.nella prima la somma dei valori in corrispondenza delle colonne dei lunedì,
.nella seconda la somma dei valori in corrispondenza delle colonne dei martedì,
.nella terza ...... etc.

Grazie in anticipo
Gpelroma
gpelroma
Newbie
 
Post: 5
Iscritto il: 31/05/13 14:13

Sponsor
 

Re: sommare dei valori in funzione del giorno della settiman

Postdi CANAPONE » 03/06/13 16:41

Ciao,

più o meno la stessa formula di qualche giorno fa

Codice: Seleziona tutto
=MATR.SOMMA.PRODOTTO(--(GIORNO.SETTIMANA($J$2:$AN$2;2)=1);$J$4:$AN$4)


1=lun

Spero sia d'aiuto
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze

Re: sommare dei valori in funzione del giorno della settiman

Postdi gpelroma » 03/06/13 17:53

Di nuovo grazie mille.

Gpelroma
gpelroma
Newbie
 
Post: 5
Iscritto il: 31/05/13 14:13


Torna a Applicazioni Office Windows


Topic correlati a "sommare dei valori in funzione del giorno della settimana":


Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti