Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

excell: restituzione ultimo valore di una serie

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

excell: restituzione ultimo valore di una serie

Postdi mabokata » 08/05/13 10:03

Salve,
se inserisco in una stessa riga di un foglio di calcolo dei valori progressivi, ad esempio valori progressivi mese dopo mese, come faccio ad avere restituito in un'altra cella dello stesso foglio il valore dell'ultimo mese aggiunto? ovviamente il valore restituito dovrebbe automaticamente aggiornarsi man mano che vado inserendo i valori dei mesi successivi.

Grazie per il Vs aiuto.
mabokata
Newbie
 
Post: 1
Iscritto il: 08/05/13 09:39

Sponsor
 

Re: excell: restituzione ultimo valore di una serie

Postdi Anthony47 » 09/05/13 21:57

Avevi inserito la richiesta nella sezione sbagliata (Programmazione; la Sezione Applicativi Office e' piu' appropriata)

Se la domanda e' "come faccio e prelevare l' ultima cella compilata in un elenco allora potresti usare una formula come questa:
Codice: Seleziona tutto
=INDICE(B1:B2000;MAX(SE(B1:B2000<>"";RIF.RIGA(B1:B2000);"")))

La formula e' da confermare con Contr-Maiusc-Enter, non il solo Enter; dato un intervallo B1:B2000 la formula restituira' quale e' l' ultima cella (quella piu' verso il basso, quindi con numero riga piu' alto) non vuota.

Fai sapere, ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "excell: restituzione ultimo valore di una serie":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti