Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

conta se

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

conta se

Postdi manalle » 12/04/13 07:47

ciao!
non riesco ad utilizzare il conta se in questa situazione.
colonna A valori numerici maggiori e minori di 0.
colonna B conto i valori negativi.
quindi se la colonna A ha da A2 a A4 tutti i valori negativi, la colonna B2=1 b3=2 b4=3 poi se a5 è positivo, vorrei che b5=0, ma se a6 è negativo, b6=1
quindi vorrei azzerare il conta se ogni volta che trova un volore negativo dopo uno positivo.

spero di essere stato chiaro, se no allego un'immagine.

grazie mille e buona giornata.

Alessandro
manalle
Utente Junior
 
Post: 11
Iscritto il: 13/03/13 18:03

Sponsor
 

Re: conta se

Postdi Anthony47 » 12/04/13 12:06

Prova a inserire in B2 la formula
Codice: Seleziona tutto
=SE(A2>=0;0;B1+1)
e poi copi verso il basso.
Se B1 e' compilata allora probabilmente avrai un errore o un risultato errato; in questo caso, dopo aver copiato verso il basso, riduci la formula in B2 a =SE(E2>=0;0;1)

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "conta se":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti