Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Creare Unica Formula

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Creare Unica Formula

Postdi Francesco6918 » 19/03/13 18:18

Buona Sera a tutti gli amici del forum in particolare Flash30005 Anthony47 un aiuto se possibile unificare due formule in una la prima formula e la seguente in (P6) =SE(SOMMA(CONTA.SE($K6:$O6;R$4))=1;1;0) ricerca un numero in archivio, la seconda in (Q6) =SE(Q5>0;SE(Q5=$S$4+1;SE(P6=1;1;0);Q5+1);SE(P6="";0;SE(P6=1;1;0))) rintracciato il numero ogni 5 cicli vorrei unificarla in un unica formula.
In poche parole vorrei rintracciare un numero ogni 5 cicli,vi invio il file per essere piu chiaro.

Saluti

Francesco

http://www.filedropper.com/formula
Francesco6918
Utente Senior
 
Post: 147
Iscritto il: 04/03/11 11:20

Sponsor
 

Re: Creare Unica Formula

Postdi Flash30005 » 19/03/13 19:22

In Q6 inserisci questa formula
Codice: Seleziona tutto
=SE(Q5>0;SE(Q5=$S$4+1;SE(SE(SOMMA(CONTA.SE($K6:$O6;R$4))=1;1;0)=1;1;0);Q5+1);SE(SE(SOMMA(CONTA.SE($K6:$O6;R$4))=1;1;0)="";0;SE(SE(SOMMA(CONTA.SE($K6:$O6;R$4))=1;1;0)=1;1;0)))


Non ho fatto altro che sostituire P6 con la formula in P6 ;)
Ma penso si possa fare meglio (*)

Non occorre premere Ctrl+Maiu+Enter
ma solo Enter

ciao

EDIT (*) ore 19:35 - Per esempio così
Codice: Seleziona tutto
=SE(E(Q5<0;SOMMA(CONTA.SE($K6:$O6;R$4))<>1);0;SE(Q5=$S$4+1;1;Q5+1))
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Creare Unica Formula

Postdi Francesco6918 » 19/03/13 19:44

Ciao Flash30005 la formula va bene solo che quando il numero da ricercare non e presente nei 5 cicli ma successivamente non mi rintraccia mulla .
Francesco6918
Utente Senior
 
Post: 147
Iscritto il: 04/03/11 11:20

Re: Creare Unica Formula

Postdi Francesco6918 » 19/03/13 19:48

Flash30005 ti rinvio il file

http://www.filedropper.com/formula_1
Francesco6918
Utente Senior
 
Post: 147
Iscritto il: 04/03/11 11:20

Re: Creare Unica Formula

Postdi Francesco6918 » 19/03/13 20:00

O sbagliato a inserire la formula tutto ok il problema e quando in numero di ricerca non e presente mi restituisce 1 si può correggere

Saluti
Francesco6918
Utente Senior
 
Post: 147
Iscritto il: 04/03/11 11:20

Re: Creare Unica Formula

Postdi Francesco6918 » 19/03/13 20:19

Tutto Ok o sbagliato il tutto nel inserire la formula va bene cosi.

Saluti
Francesco6918
Utente Senior
 
Post: 147
Iscritto il: 04/03/11 11:20


Torna a Applicazioni Office Windows


Topic correlati a "Creare Unica Formula":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti