Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Levare #DIV!

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Levare #DIV!

Postdi Cedamido » 24/02/13 23:55

Ho fatto questa formula =somma(A20:A24)/(F20+F21+F22+F23+F24) che mi funziona bene, ma quando nelle celle coinvolte c'è 0,00 non fa le operazioni appare DIV!, come levarlo? nella cella deve uscire 0,00 al posto DIV!
grazie
excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26

Sponsor
 

Re: Levare #DIV!

Postdi ricky53 » 25/02/13 00:11

Ciao,
prova con
Codice: Seleziona tutto
 =se((F20+F21+F22+F23+F24)=0; 0; somma(A20:A24)/(F20+F21+F22+F23+F24))


Consiglio: la tua formula può essere sintetizzata in questo modo
Codice: Seleziona tutto
=SE(SOMMA(F20:F24)=0; 0; SOMMA(A20:A24)/SOMMA(F20:F24))
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: Levare #DIV!

Postdi Cedamido » 25/02/13 09:40

OK grazie, funziona bene.
excel 2003
Cedamido
Utente Senior
 
Post: 234
Iscritto il: 17/08/08 23:26


Torna a Applicazioni Office Windows


Topic correlati a "Levare #DIV!":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti

cron