Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

da una tabella di nomi con dei valori alfanumerici assegnati

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

da una tabella di nomi con dei valori alfanumerici assegnati

Postdi apezzali » 18/01/13 16:57

Buon giorno mi chiamo Alessandro e sono nuovo di questo forum
non riesco a risolvere un problema che sembra semplice ma non ci salto fuori. Spero mi possiate aiutare
riporto di seguito un esempio di cosa dovrei fare:
foglio 1
colonna A colonna B
v0001 123,43
v201 23,56
V501 48,94
V503 8474,76
V5201 175,34
V003 9383,34
V005 57,45
V004 67,00
V678 0,56
......................
......................
+ALTRI CODICI CIRCA

foglio 2
colonna A COLONNA B
v001 ROSSI
V503 ROSSI
V201 PLUTO
V501 PLUTO
V678 PLUTO
V5201 PIPPO
V004 PIPPO
V005 PIPPO
V003 BIANCHI

RISULTATO CHE DOVREBBE USCIRE NEL foglio 3 (ASSOCIARE IL NOME ALLA COLONNA A)

Colonna A Colonna B colonna C
v0001 123,43 ROSSI
v201 23,56 PLUTO
V501 48,94 PLUTO
V503 8474,76 ROSSI
V5201 175,34 PIPPO
V003 9383,34 BIANCHI
V005 57,45 PIPPO
V004 67,00 PIPPO
V678 0,56 PLUTO

Grazie anticipatamente

EDIT Flash ore 18:30 - Eliminati altri due post identici
apezzali
Newbie
 
Post: 1
Iscritto il: 18/01/13 16:47

Sponsor
 

Re: da una tabella di nomi con dei valori alfanumerici asseg

Postdi Flash30005 » 18/01/13 18:25

Ciao Apezzali e benvenuto nel Forum

In futuro evita di pubblicare più topic aventi lo stesso problema perché uno o tre o più non anticipa la soluzione, anzi crei confusione e un disservizio.
Grazie
ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: da una tabella di nomi con dei valori alfanumerici asseg

Postdi Anthony47 » 18/01/13 19:24

Potresti farlo gia' nel primo foglio, inserendo in C2 la fomula
Codice: Seleziona tutto
=SE(A2<>"";CERCA.VERT(A2;Foglio2!A:B;2;0);"")
Poi copiala verso il basso per lunghezza sufficiente a coprire le esigenze anche future.

Se invece vuoi replicare il tutto in un terzo foglio, allora metti in A1-B1-C1 di questo terzo foglio rispettivamente le formule
Codice: Seleziona tutto
=SE(Foglio1!$A1<>"";Foglio1!A1;"")

=SE(Foglio1!$A1<>"";Foglio1!B1;"")

=SE(A1<>"";CERCA.VERT(A1;Foglio2!A:B;2;0);"")

Poi copia verso il basso come prima.

Ciao, fai sapere.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "da una tabella di nomi con dei valori alfanumerici assegnati":


Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti