Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

turni di lavoro:calcolo dei riposi annuali

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

turni di lavoro:calcolo dei riposi annuali

Postdi cristie » 18/12/12 09:19

Salve a tutti
ho preparato un foglio per il calcolo dei miei orari di lavoro.
Vorrei adesso calcolare i miei riposi per tutto l'anno,partendo dal primo.
la sequenza seguita è quella del 5+1,ossia se il primo riposo cade di sabato
quello successivo sarà il venerdì e così via.
Quando però arriviamo alla domenica la turnazione diventa 6+1 per 4 domeniche
di fila,per poi riprendere il 5+1.Occorre tenere presente che il primo riposo dell'anno
potrebbe coincidere con la seconda,terza o quarta domenica di riposo.
Potreste aiutarmi? Utilizzo Office 2010
Grazie
cristie
Newbie
 
Post: 1
Iscritto il: 18/12/12 09:09

Sponsor
 

Re: turni di lavoro:calcolo dei riposi annuali

Postdi wallace&gromit » 18/12/12 16:54

ciao cristie,
e benvenuta (/o?) nel forum.
Non sono sicuro di centrare il problema, ti propongo una formula da inserire per esempio nella cella A6.
Codice: Seleziona tutto
=SE(GIORNO.SETTIMANA(A2;2)<4;A5+7;A5+6)
questa presuppone che nelle celle da A3 a A5 ci sia già una sequenza di date valide (possibilmente con il numero corretto di domeniche di libero, altrimenti come si fa a sapere quante domeniche contare?). Trascinando la formula in giù avrai sempre la sequenza sabato - > lunedì, 4 domeniche e poi di nuovo sabato.
funzia?
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1421
Iscritto il: 16/01/12 14:21

Re: turni di lavoro:calcolo dei riposi annuali

Postdi Anthony47 » 18/12/12 22:53

Guarda la proposta di w&g sopra.
Se in quel modo non risolvi allora dovresti chiarire un paio di cose che ignoro o non capisco:
-nel "5+1" la domenica viene conteggiata,vero? Quindi se si fa riposo Sabato, poi si lavora Dom, Lun, Mart, Merc, Gio e si re-riposa Venerdi'.
-che significa quindi "turnazione 6+1", riferita alle domeniche? e' una turnazione aggiuntiva a quella che si calcola col 5+1? O si applica alle domeniche che col 5+1 risulterebbero lavorative, per cui dopo N domeniche lavorate spetta in ogni caso una domenica libera (in aggiunta al giorno gia' libero previsto dal turno 5+1?
Occorre tenere presente che il primo riposo dell'anno potrebbe coincidere con la seconda,terza o quarta domenica di riposo.
Questa non l' ho capita proprio, perche' non so come si debba aspettare la seconda domenica di riposo per avere il primo riposo...

Ciao, ti aspettiamo.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "turni di lavoro:calcolo dei riposi annuali":


Chi c’è in linea

Visitano il forum: Nessuno e 17 ospiti