Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Excel] Aiuto per formula restituzione dati cella corrispond

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[Excel] Aiuto per formula restituzione dati cella corrispond

Postdi Fabulous » 07/11/12 15:22

Ciao ragazzi!
Mi rivolgo a voi in quanto ho una problematica da risolvere circa la creazione di una formula che mi restituisce un dato corrispondente ad un'altra cella.

Per rendere piu chiaro cosa necessito, cerco di illustrarlo tramite questo esempio:
- Nella riga 1 ho alcune date (ipotizziamo nelle celle A1:J1)
- Nella riga 2 ho dei valori numerici (ipotizziamo nelle celle A2:J2)

La cella A3 mi deve restituire il valore numerico piu basso della riga 2, quindi applico la formula =MIN(A2:J2)

Voglio far comparire nella cella A4 la data corrispondente al valore minimo che mi restituisce la formula nella cella A3.

Sarei grato che qualcuno mi possa aiutare a risolvere questo quesito.

Grazie in anticipo per il tempo dedicato!!!
Fabulous
Newbie
 
Post: 3
Iscritto il: 07/11/12 15:02

Sponsor
 

Re: [Excel] Aiuto per formula restituzione dati cella corris

Postdi Anthony47 » 07/11/12 16:14

Ciao fabulous, benvenuto nel forum.
Prova con
Codice: Seleziona tutto
=CERCA.ORIZZ(A3;A1:J2;2;0)


Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: [Excel] Aiuto per formula restituzione dati cella corris

Postdi Fabulous » 07/11/12 19:58

Grazie Anthony per la tua pronta risposta e soluzione proposta.
E' da apportare una piccola modifica,forse dovuta al fatto di impostazioni predefinite di excel.
Vanno invertite le righe dei dati. Ossia nella riga 1 devono esserci i dati numerici, mentre nella riga 2 le date.
In pratica funziona solo se le date sono riportate sotto.
Fabulous
Newbie
 
Post: 3
Iscritto il: 07/11/12 15:02

Re: [Excel] Aiuto per formula restituzione dati cella corris

Postdi Anthony47 » 08/11/12 15:31

Prova con
Codice: Seleziona tutto
=INDICE(A1:J1;CONFRONTA(A3;A2:J2;0))

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13904
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: [Excel] Aiuto per formula restituzione dati cella corris

Postdi Fabulous » 08/11/12 19:51

Super Anthony!
Gia' la prima soluzione era efficace con quella piccola modifica.
La seconda prospettata funziona alla grande senza modificare niente!
Grazie mille!
Fabulous
Newbie
 
Post: 3
Iscritto il: 07/11/12 15:02


Torna a Applicazioni Office Windows


Topic correlati a "[Excel] Aiuto per formula restituzione dati cella corrispond":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti