Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Cerca verticale + somma in base a criteri stabiliti

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Cerca verticale + somma in base a criteri stabiliti

Postdi ingtech » 29/10/12 11:51

Buongiorno e scusate se il titolo del post è un pò strano.

Vi scrivo perchè ho delle difficoltà.

ho un foglio strutturato in questo modo:

colonna1 colonna 2 colonna 3 colonna 4 colonna 5 ecc ecc

40 40 40 41
1 1 2 2
riga 1 ciao x1 x2 x3 x4
riga 2 saluti y1 y2 y3 y4
riga 3 Prova z1 z2 z3 z4
riga 4 Macchina ecc ecc ecc ecc
ecc
ecc

Adesso io in un'altro foglio ho tutti i codici che ho in riga.
vorrei fare in modo di utilizzare una formula che dica:
cerco verticale ad esempio la parola "Ciao" e sommo i valori per i quali siano veri i criteri "40" e "1".
quindi per la parola "Ciao", lui deve sommare solo "X1 e X2".
spero sia possibile fare questa cosa e vi ringrazio in anticipo.
Saluti

edit: ho visto che salvando il post modifica la tabella. Allego immagine
http://s8.postimage.org/wq7eorgqd/Immagine.png
ingtech
Utente Junior
 
Post: 22
Iscritto il: 29/10/12 11:39

Sponsor
 

Re: Cerca verticale + somma in base a criteri stabiliti

Postdi CANAPONE » 29/10/12 12:00

Ciao, dal laovoro non posso vedere la tabella.

Forse è d'aiuto qualcosa di simile a:

Codice: Seleziona tutto
=MATR.SOMMA.PRODOTTO((A3:A100="Ciao")*B3:E100*(B1:E1=40)*(B2:E2=1))


Saluti
---------------
Excel 2004 su Mac
Excel 2010 su Windows 8
CANAPONE
Utente Senior
 
Post: 425
Iscritto il: 22/11/10 15:43
Località: Firenze

Re: Cerca verticale + somma in base a criteri stabiliti

Postdi ingtech » 29/10/12 13:45

grazie mille, funziona.
ingtech
Utente Junior
 
Post: 22
Iscritto il: 29/10/12 11:39


Torna a Applicazioni Office Windows


Topic correlati a "Cerca verticale + somma in base a criteri stabiliti":


Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti