Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

formula excel: aiutatemi

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

formula excel: aiutatemi

Postdi danix83 » 09/10/12 14:28

ero già iscritto a questo forum ma mi ero dimenticato pass e username...cmq mi presento: sto facendo molta auto-pratica di excel... ma mi perde qlk passo per strada

devo scrivere nella cella A22 questa formula: se il valore della cella C22 è compreso tra 1e4, mi deve scrivere in A22 "1"; se è compreso tra 5 e 12, "2"; tra 12 e 24, "3". Se è inferiore o uguale a zero, "0"....

sto provando con una concatenazione di SE ma mi da errore....sbaglio nell'usare i ";" probabilmente

grazie
danix83
Newbie
 
Post: 2
Iscritto il: 09/10/12 14:21

Sponsor
 

Re: formula excel: aiutatemi

Postdi Flash30005 » 09/10/12 14:39

Ciao Danix83 e bentornato nel Forum
Usa questa formula
Codice: Seleziona tutto
=SE(E(C22>=1;C22<=4);1;SE(E(C22>=5;C22<=12);2;SE(E(C22>12;C22<=24);3;SE(C22<=0;0;""))))

Devi solo correggere la condizione 2 o la 3 perché hai il valore 12 appartenente a due specifiche diverse
(ho supposto che 3 deve risultare se C22 è compreso tra 13 e 24)
ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: formula excel: aiutatemi

Postdi wallace&gromit » 09/10/12 14:42

ciao, una possibile soluzione è:
Codice: Seleziona tutto
=SE(C1<=0;0;SE(C1<=4;1;SE(C1<=12;3;4)))
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1421
Iscritto il: 16/01/12 14:21

Re: formula excel: aiutatemi

Postdi ricky53 » 09/10/12 16:01

Ciao,
oltre a quanto detto da Flash sul "12" ti chiedo:

mancano delle condizioni oppure è voluto?


Per esempio quale valore assegnare:
a) tra maggiore di "0" e minore di "1"
b) tra maggiore di "4" e minore di "5"
c) ai valori maggiori di 24



W&G: qualcosa non mi torna nella tua formula
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: formula excel: aiutatemi

Postdi danix83 » 09/10/12 19:42

Flash30005 ha scritto:Ciao Danix83 e bentornato nel Forum
Usa questa formula
Codice: Seleziona tutto
=SE(E(C22>=1;C22<=4);1;SE(E(C22>=5;C22<=12);2;SE(E(C22>12;C22<=24);3;SE(C22<=0;0;""))))

Devi solo correggere la condizione 2 o la 3 perché hai il valore 12 appartenente a due specifiche diverse
(ho supposto che 3 deve risultare se C22 è compreso tra 13 e 24)
ciao


Grazie. It's perfect.
Grazie anche agli altri!!!
danix83
Newbie
 
Post: 2
Iscritto il: 09/10/12 14:21


Torna a Applicazioni Office Windows


Topic correlati a "formula excel: aiutatemi":


Chi c’è in linea

Visitano il forum: alfrimpa e 19 ospiti