Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[EXCEL 2007] sommare il risultato di una funzione

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[EXCEL 2007] sommare il risultato di una funzione

Postdi megaptera71 » 08/08/12 23:55

Ciao a tutti,

ho qualche difficoltà con excel.
Sto provando a realizzare una pagina che mi aiuti nella stesura dei turni e che mi faccia in automatico i conteggi delle ore lavorate.
Ma da qualche parte sbaglio.
Ho messo giù il turno e in automatico appaiono le ore da lavorare in base a dei simboli. Ad ogni sombolo corrispondono un tot di ore lavorate. Ho usato questa funzione "=SE(O(N5="F";N5="P";N5="L104");;CERCA(N2;{"—";2;5;6;8;"N"};{"0:00";"7:00";"6:00";"6:00";"6:30";"11:25"}))"

Il problema è che non riesco ad ottenere alla fine della riga il totale di ore lavorate anche se la funzione a mio avviso che uso è corretta [ =SOMMA(B3:AF4) ] così come l'impostazione dell'ora.

Chi ha voglia di darmi una mano?
Grazie

Megaptera
megaptera71
Newbie
 
Post: 2
Iscritto il: 08/08/12 23:47

Sponsor
 

Re: [EXCEL 2007] sommare il risultato di una funzione

Postdi Flash30005 » 09/08/12 00:36

Ciao Megaptera71 e benvenuto nel Forum

Suppongo che nella somma abbia 0 (zero)
perché il risultato di quella formula è un testo e non un numero
prova così:
Codice: Seleziona tutto
=SE(O(N5="F";N5="P";N5="L104");;VALORE(CERCA(N2;{"—";2;5;6;8;"N"};{"0:00";"7:00";"6:00";"6:00";"6:30";"11:25"})))

e formatti la/le celle in hh:mm

poi, nella somma penso debba cambiare qualcosa...

Ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: [EXCEL 2007] sommare il risultato di una funzione

Postdi megaptera71 » 09/08/12 09:17

Grazie Flash effettivamente era questa cavolata qua!
Non ho mai usato excel e non conosco i "trucchetti" ma mi sto divertendo parecchio ad ideare questa applicazione.
Oltre a questo forum prezioso proprio per le scorciatoie che si trovano sai indicarmi qualche manuale completo o qualche sito utile ad imparare facilmente?
Grazie
megaptera71
Newbie
 
Post: 2
Iscritto il: 08/08/12 23:47

Re: [EXCEL 2007] sommare il risultato di una funzione

Postdi Flash30005 » 09/08/12 10:43

Come manuale penso sia sufficiente l'help online di excel
per ogni funzione spiega accuratamente l'utilizzo e la sintassi

Come sito, per imparare facilmente, non ne conosco altri oltre questo :D

ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-


Torna a Applicazioni Office Windows


Topic correlati a "[EXCEL 2007] sommare il risultato di una funzione":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti