Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

HELP SONO UN PRINCIPIANTE CON UN PROBLEMA ASSURDO

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

HELP SONO UN PRINCIPIANTE CON UN PROBLEMA ASSURDO

Postdi coslau » 12/06/12 11:13

Salve, vi chiedo una mano a risolvere questo enigma (per me) ho un
foglio con 2 colonne nella prima ci sono numeri ripetuti e nella
seconda delle date, mi occorre che al mumero ripetuto venga associata
la data del primo intervento nello specifico:
Numero data
916107 04/05/2012
916107 15/05/2012
1916447 02/05/2012
1916447 03/05/2012
1916447 09/05/2012
1917935 05/05/2012
1917935 09/05/2012
mi serve che vino al 916107 esca la data 04/05/2012.

spero che qualcuno mi aiuti

Cosmo
coslau
Newbie
 
Post: 5
Iscritto il: 12/06/12 11:08

Sponsor
 

Re: HELP SONO UN PRINCIPIANTE CON UN PROBLEMA ASSURDO

Postdi sinner69 » 12/06/12 11:40

Stasera butto giù qualcosa e ti faccio vedere però sul tardi ciauuu 8)
A Buon Rendere...
Avatar utente
sinner69
Utente Junior
 
Post: 44
Iscritto il: 03/06/12 20:59
Località: Avola

Re: HELP SONO UN PRINCIPIANTE CON UN PROBLEMA ASSURDO

Postdi Anthony47 » 12/06/12 12:15

Ciao coslau, benvenuto nel forum
Penso si possa risolvere gia' con Cerca.Vert: se i tuoi dati sono in colonna A e B, da riga 2 in avanti, allora potresti mettere questa formula in C2
Codice: Seleziona tutto
=CERCA.VERT(A2;A:B;2;0)
Formatti la cella come data e poi copi verso il basso.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: HELP SONO UN PRINCIPIANTE CON UN PROBLEMA ASSURDO

Postdi coslau » 12/06/12 14:30

Anthony47 ha scritto:Ciao coslau, benvenuto nel forum
Penso si possa risolvere gia' con Cerca.Vert: se i tuoi dati sono in colonna A e B, da riga 2 in avanti, allora potresti mettere questa formula in C2
Codice: Seleziona tutto
=CERCA.VERT(A2;A:B;2;0)
Formatti la cella come data e poi copi verso il basso.

Ciao


OK ho provato e funziona , ma nel caso nella colonna non ho un doppione come posso far uscire un valore che mi fa capire che non è ripetuto?
coslau
Newbie
 
Post: 5
Iscritto il: 12/06/12 11:08

Re: HELP SONO UN PRINCIPIANTE CON UN PROBLEMA ASSURDO

Postdi Sasyjoe » 12/06/12 14:48

Ciao,

Quante volte massimo si ripete il numero?

Saluti
Sasyjoe
Utente Senior
 
Post: 404
Iscritto il: 04/05/12 13:27

Re: HELP SONO UN PRINCIPIANTE CON UN PROBLEMA ASSURDO

Postdi wallace&gromit » 12/06/12 16:04

coslau ha scritto:ma nel caso nella colonna non ho un doppione come posso far uscire un valore che mi fa capire che non è ripetuto?


nella cella D2 puoi inserire la formula:
Codice: Seleziona tutto
=CONTA.SE(A:A;A2)
e trascinarla in giù, ogni volta che = 1 sarà un valore singolo
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1421
Iscritto il: 16/01/12 14:21

Re: HELP SONO UN PRINCIPIANTE CON UN PROBLEMA ASSURDO

Postdi coslau » 12/06/12 17:21

Sasyjoe ha scritto:Ciao,

Quante volte massimo si ripete il numero?

Saluti


Dipende anche venti..
coslau
Newbie
 
Post: 5
Iscritto il: 12/06/12 11:08

Re: HELP SONO UN PRINCIPIANTE CON UN PROBLEMA ASSURDO

Postdi coslau » 12/06/12 18:58

Scusate ma ora mi chiedo sempre se possibile ho sempre 2 colonne in una i numeri e nell'altra le date mi servirebbe sapere se è un ripetuto nei 30 gg mi spiego:
Numero Telefonico data
1916107 04/05/2012
1916107 15/05/2012
916447 02/04/2012
916447 03/05/2012
916447 09/05/2012
i primi due sono ripetuti in un mese invece i 3 sucessivi 2 sono ripetuti in un mese uno no come faccio con una formula a saperlo?
coslau
Newbie
 
Post: 5
Iscritto il: 12/06/12 11:08

Re: HELP SONO UN PRINCIPIANTE CON UN PROBLEMA ASSURDO

Postdi Anthony47 » 13/06/12 00:18

Sempre nel' ipotesi che i tuoi dati siano in colonna A e B da riga 2 in giu', prova a mettere in E2 la formula
Codice: Seleziona tutto
=SOMMA(SE(A$1:A1=A2;SE(B$1:B1>(B2-30);1;0);0))
Da confermare con Contr-Maiusc-Enter (non col solo Enter); poi copi verso il basso. Le celle che hanno un valore diverso da 0 corrispondono a codici che hanno gia' avuto una presenza nei 30 giorni di calendario precedenti.

Fai sapere, ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13895
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: HELP SONO UN PRINCIPIANTE CON UN PROBLEMA ASSURDO

Postdi coslau » 13/06/12 06:46

Anthony47 ha scritto:Sempre nel' ipotesi che i tuoi dati siano in colonna A e B da riga 2 in giu', prova a mettere in E2 la formula
Codice: Seleziona tutto
=SOMMA(SE(A$1:A1=A2;SE(B$1:B1>(B2-30);1;0);0))
Da confermare con Contr-Maiusc-Enter (non col solo Enter); poi copi verso il basso. Le celle che hanno un valore diverso da 0 corrispondono a codici che hanno gia' avuto una presenza nei 30 giorni di calendario precedenti.

Fai sapere, ciao.



OK OTTIMO 1000 GRAZIE
coslau
Newbie
 
Post: 5
Iscritto il: 12/06/12 11:08


Torna a Applicazioni Office Windows


Topic correlati a "HELP SONO UN PRINCIPIANTE CON UN PROBLEMA ASSURDO":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: papiriof e 15 ospiti